Subject: [trill] WGLC for draft-ietf-idr-ls-trill-03

From: John Scudder <[email-masked]>
Date: Thu, 19 Oct 2017 17:33:46 +0300

Hi All,

An IDR working group last call has been requested for draft-ietf-idr-ls-trill-03. Please reply to the list with your comments. As usual note we cannot advance the draft without participation from the group. Please get your comments in before November 3, 2017.

Authors, please confirm that any relevant IPR has been disclosed. 

https://tools.ietf.org/html/draft-ietf-idr-ls-trill-03

Thanks,

--John

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 19 Oct 2017 11:07:45 -0400

I support this draft as an author.

I am not aware of any IPR in this draft that needs to be declared.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Oct 19, 2017 at 10:33 AM, John Scudder <[email-masked]> wrote:

> Hi All,
>
> An IDR working group last call has been requested for
> draft-ietf-idr-ls-trill-03. Please reply to the list with your comments. As
> usual note we cannot advance the draft without participation from the
> group. Please get your comments in before November 3, 2017.
>

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 23 Oct 2017 14:57:03 -0400

I do not know of any IPR on draft-ietf-idr-ls-trill-03.txt.   As Co-author,
I believe this draft is complete and ready for publication.  As co-chair of
TRILL, I note that TRILL has requested that IDR complete this work.  TRILL
is winding down its work having completed most of its milestones. 

Sue Hares 

-----Original Message-----
From: John Scudder [mailto:[email-masked]] 
Sent: Thursday, October 19, 2017 10:34 AM
To: idr@ietf. org
Cc: [email-masked]; [email-masked]
Subject: WGLC for draft-ietf-idr-ls-trill-03

Hi All,

An IDR working group last call has been requested for
draft-ietf-idr-ls-trill-03. Please reply to the list with your comments. As
usual note we cannot advance the draft without participation from the group.
Please get your comments in before November 3, 2017.

Thanks,

--John