Subject: [trill] trill - Requested session has been scheduled for IETF 100

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 20 Oct 2017 17:24:30 -0700

Dear Donald Eastlake,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

trill Session 1 (1:00:00)
    Thursday, Afternoon Session III 1810-1910
    Room Name: Bras Basah size: 100
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Transparent Interconnection of Lots of Links
Area Name: Routing Area
Session Requester: Donald Eastlake

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 24
Conflicts to Avoid: 
 First Priority: saag netconf netmod bess isis
 Second Priority: sfc spring sidr babel i2rs idr
 Third Priority: intarea lpwan dnsop grow i2nsf

People who must be present:
  Susan Hares
  Donald E. Eastlake 3rd
  Alia Atlas
  Jon Hudson

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 21 Oct 2017 16:25:08 -0400

Hi,

We have a one hour slot at the Singapore meeting. People who would like to
present should contact [email-masked].

Thanks,
Donald (TRILL WG Secretary)
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]