Subject: [trill] WG Last Call for draft-ietf-trill-over-ip-13 (14-Feb to 20-Feb)

From: Donald Eastlake <[email-masked]>
Date: Wed, 14 Feb 2018 21:42:41 -0500

On behalf of the TRILL WG co-chairs, this starts a one week 2nd WG
Last Call on draft-ietf-trill-over-ip. This draft previously passed WG
LC and the transport related changes since then have all appeared on
the WG mailing list.

Thanks,
Donald (TRILL WG Secretary)
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Joe Touch <[email-masked]>
Date: Wed, 14 Feb 2018 19:39:48 -0800

I’ve already expressed my views on this document.

The changes have not addressed the points I have raised. 

Given its current state, I would appreciate if the authors would remove my name from the list of acknowledgments. I do not want to be associated with its content in any way in its current form if (gasp) it becomes an RFC.

Joe

> On Feb 14, 2018, at 6:42 PM, Donald Eastlake <[email-masked]> wrote:
> 
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 15 Feb 2018 22:19:28 -0500

Hi Joe,

> The changes have not addressed the points I have raised.

Many of your earlier points have been incorporated. I believe a
response to your most recent points will be posted shortly.

> Given its current state, I would appreciate if the authors would remove my name from the list of acknowledgments. I do not want to be associated with its content in any way in its current form if (…

You will not be listed in the acknowledgements unless you send further
instructions.

Thanks,
Donald