Subject: [trill] TRILL meeting at IETF London meeting

From: Donald Eastlake <[email-masked]>
Date: Sun, 18 Feb 2018 18:38:32 -0500

Hi,

The TRILL WG meeting at the upcoming IETF meeting in London has been
tentatively scheduled for 17:40 to 18:80 Monday afternoon 19 March.

If you would like to present at this meeting, send mail to the TRILL
WG mailing list or to [email-masked].

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 25 Feb 2018 11:13:33 -0500

Hi,

The TRILL WG meeting at the upcoming IETF meeting in London, although still
subject to possible change, has been confirmed for 17:40 to 18:80 Monday
afternoon 19 March.

Thanks,
Donald