Subject: Re: [trill] draft-ietf-trill-parent-selection-02 - WG LC (2/2 to 2/16)

From: R Parameswaran <[email-masked]>
Date: Thu, 15 Feb 2018 14:35:01 -0800

Hi,

I support this as author, please see inline @[RP]:

This begins a 2 week WG LC on  draft-ietf-trill-parent-selection-02.txt (2/2
to 2/16)  which you can find at:
https://datatracker.ietf.org/doc/draft-ietf-trill-parent-selection/

In your comments, please consider:

1)       will the documentation of this problem and its solution benefit
operation of TRILL networks?

[RP] Yes, the problem (discussed in the draft) has been seen in
customer deployments, and I believe the technique listed in the draft
will help alleviate the issue.

2)       Is this document ready for publication?

[RP]: It's nearly ready. Donald (Eastlake) was kind enough to offer
some suggestions and a template draft (based on the latest public
draft) with page numbering laid out. I'll upload this within a day or
so - these are purely textual changes, there are no functional edits
in this upload.  Wondering if you could extend the last call by a few
days to accommodate this..

thanks,

Ramkumar

As a chair who is concerned about the operational aspects of TRILL, I
encourage you to read and review this TRILL document.

Sue Hares

---

From: Alia Atlas <[email-masked]>
Date: Thu, 15 Feb 2018 19:07:06 -0500

There is no time left to accommodate delays in uploading the updated
draft.  I need to review this and EVERYTHING ELSE from trill that will be
published from the WG by Tuesday so it can make the last telechat on March
8 before IETF 101.

The trill working group is closing.

On Feb 15, 2018 2:35 PM, "R Parameswaran" <[email-masked]> wrote:

> [RP] Yes, the problem (discussed in the draft) has been seen in customer deployments, and I believe the technique listed in the draft will help alleviate the issue.
>
> [RP]: It's nearly ready. Donald (Eastlake) was kind enough to offer some suggestions and a template draft (based on the latest public draft) with page numbering laid out. I'll upload this within a day or so - these are purely textual changes, there are no functional edits in this upload.  Wondering if you could extend the last call by a few days to accommodate this..
>
> thanks,
>
> Ramkumar
>
>
>
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: R Parameswaran <[email-masked]>
Date: Thu, 15 Feb 2018 21:24:07 -0800

Hi Alia, Donald,

Ack, thanks for the heads up - I'll try and spin it back out later tonight.

regards,

Ramkumar

---

From: Alia Atlas <[email-masked]>
Date: Fri, 16 Feb 2018 02:37:29 -0500

Thank you!

Regards,
Alia