Subject: [trill] draft-ietf-trill-parent-selection-02 - WG LC (2/2 to 2/16)

From: "Susan Hares" <[email-masked]>
Date: Fri, 2 Feb 2018 12:00:51 -0500

This begins a 2 week WG LC on  draft-ietf-trill-parent-selection-02.txt (2/2
to 2/16)  which you can find at:

https://datatracker.ietf.org/doc/draft-ietf-trill-parent-selection/

In your comments, please consider:

1)       will the documentation of this problem and its solution benefit
operation of TRILL networks? 

2)       Is this document ready for publication? 

As a chair who is concerned about the operational aspects of TRILL, I
encourage you to read and review this TRILL document. 

Sue Hares

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 20 Feb 2018 16:17:45 +0000

I support this draft. I think documentation of the considerations covered
by this draft will be useful for TRILL.

Thanks,
Donald

On Fri, Feb 2, 2018 at 12:00 Susan Hares <[email-masked]> wrote:

> This begins a 2 week WG LC on  draft-ietf-trill-parent-selection-02.txt
> (2/2 to 2/16)  which you can find at:
>
-- 
Sent from Gmail Mobile

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 20 Feb 2018 11:21:52 -0500

Trill Wg:

<WG chair hat off> 

I support this informational draft.  It provides a discussion of a known operational problem and a solution. 

I think it is important to have the IETF publish because it will help TRILL deployments. 

Sue Hares  

From: Donald Eastlake [mailto:[email-masked]] 
Sent: Tuesday, February 20, 2018 11:18 AM
To: Susan Hares
Cc: [email-masked]; [email-masked]
Subject: Re: draft-ietf-trill-parent-selection-02 - WG LC (2/2 to 2/16)

I support this draft. I think documentation of the considerations covered by this draft will be useful for TRILL.

Thanks,

Donald

This begins a 2 week WG LC on  draft-ietf-trill-parent-selection-02.txt (2/2 to 2/16)  which you can find at:

1)       will the documentation of this problem and its solution benefit operation of TRILL networks? 

As a chair who is concerned about the operational aspects of TRILL, I encourage you to read and review this TRILL document. 

Sue Hares 

-- 

Sent from Gmail Mobile

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 20 Feb 2018 16:32:16 +0000

Support the WGLC. I think this draft is useful and ready.

Linda Dunbar

On Fri, Feb 2, 2018 at 12:00 Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
This begins a 2 week WG LC on  draft-ietf-trill-parent-selection-02.txt (2/2 to 2/16)  which you can find at:
https://datatracker.ietf.org/doc/draft-ietf-trill-parent-selection/

Sue Hares
--
Sent from Gmail Mobile

---

From: "Zhangmingui (Martin)" <[email-masked]>
Date: Wed, 21 Feb 2018 02:25:23 +0000

The draft specifies a useful approach for distribution tree construction. I find it's ready for publication. Support.

Mingui

________________________________
From: trill [[email-masked]] on behalf of Susan Hares [[email-masked]]
Sent: Saturday, February 03, 2018 1:00
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]; 'Alia Atlas'
Subject: [trill] draft-ietf-trill-parent-selection-02 - WG LC (2/2 to 2/16)

Sue Hares