Subject: [trill] Genart last call review of draft-ietf-trill-ecn-support-04

From: Dan Romascanu <[email-masked]>
Date: Sun, 04 Feb 2018 04:01:42 -0800

Reviewer: Dan Romascanu
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-trill-ecn-support-??
Reviewer: Dan Romascanu
Review Date: 2018-02-04
IETF LC End Date: 2018-02-05
IESG Telechat date: 2018-02-08

Summary:

This is a useful document within the TRILL context, extending ECN for networks
built with TRILL switches. I found the document to be clear, clean and
complete. It is READY for publication from the perspective of GenART

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 7 Feb 2018 15:45:07 -0500

Dan, thanks for your review. I have entered a No Objection ballot.

Alissa

> On Feb 4, 2018, at 7:01 AM, Dan Romascanu <[email-masked]> wrote:
> 
> Reviewer: Dan Romascanu
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art