Subject: Re: [trill] WG LC on draft-ietf-trill-vendor-channel-00.txt (1/19 to 2/2/2018)

From: Kingston Smiler <[email-masked]>
Date: Tue, 20 Feb 2018 02:49:22 +0530

Hi,

I support this draft and see the comments inline.

Regards,
S. Kingston Smiler.

On Fri, Jan 19, 2018 at 10:15 PM, Susan Hares <[email-masked]> wrote:

> This begins a 2 week WG last call on draft-ietf-trill-vendor-channel-00
> from 1/19/2018 to 2/2/2018.
>
>
>
> During your WG last call comments, please consider:
>
>
>
> 1)      Does this vendor channel provide flexibility for the vendors
> management of TRILL switches?
>
Yes. It provides flexibility for vendor specific management features in the
TRILL R-Bridges.

> 2)      Will this option help vendors to continue to extend their TRILL
> campuses?
>
Yes. I agree that "Vendor Protocol Specific Data" can be extended.

> 3)      Is specification ready for publication?
>
Yes. IMO It is ready for publication

>
>
> Cheerily, Susan Hares
>
>
>
> _______________________________________________
> trill mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/trill
>
>

---

From: Radia Perlman <[email-masked]>
Date: Tue, 20 Feb 2018 12:13:21 -0800

This seems useful and I could find no problems with it.  I think it's ready
for publication.

It enables the flexibility of passing vendor-specific information between
like nodes without impacting non-like nodes.

Radia

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 20 Feb 2018 21:00:47 +0000

Support the WG LC for draft-ietf-trill-vendor-channel.
I think vendor channel provides flexibility for the vendors’ managements.

I think the draft is ready for publication.

Linda

---------- Forwarded message ---------
From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Fri, Jan 19, 2018 at 11:45
Subject: WG LC on draft-ietf-trill-vendor-channel-00.txt (1/19 to 2/2/2018)
To: <[email-masked]<mailto:[email-masked]>>
CC: <[email-masked]<mailto:[email-masked]>>

This begins a 2 week WG last call on draft-ietf-trill-vendor-channel-00 from 1/19/2018 to 2/2/2018.

1)      Does this vendor channel provide flexibility for the vendors management of TRILL switches?

2)      Will this option help vendors to continue to extend their TRILL campuses?

Cheerily, Susan Hares

--
Sent from Gmail Mobile