Subject: Re: [trill] WG LC for draft-ietf-trill-multilevel-unique-nickname-03.txt (1/26 to 2/9)

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Wed, 14 Feb 2018 05:43:18 +0000

Support this work and think it is ready for publication.

Best Regards,

Yan

-----Original Message-----
From: trill [mailto:trill-bounces at ietf.org] On Behalf Of Susan Hares
Sent: Fri, 26 Jan 2018 22:12:22 -0500
To: trill at ietf.org
Cc: "'Donald Eastlake'" <d3e3e3 at gmail.com>, trill-chairs at ietf.org, "'Alia Atlas'" <akatlas at gmail.com>
Subject: WG LC for draft-ietf-trill-multilevel-unique-nickname-03.txt (1/26 to 2/9)

This begins a 2 week WG LC  on draft-ietf-trill-multilevel-unique-nickname-03.txt which you can access at:

https://datatracker.ietf.org/doc/draft-ietf-trill-multilevel-unique-nickname/

Please consider the following questions:

1)      Does this draft help us build and manage multilevel TRILL?

2)      Will this solution help in deployments?

3)      Is this document ready for publication?

Thank you for your review of this document.

This weekend you will see several other WG LCs as this is the final week for WG Last Calls for the TRILL WG.   Please review drafts and be prompt in your response.  We cannot extend the time period for these WG LCs.

Cheerily, Susan Hares

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 22 Feb 2018 15:13:47 +0800

Support this draft as it would also help build and manage multilevel TRILL.

Best Regards,
Dongxin 

From: trill [[email-masked]] on behalf of Susan Hares [[email-masked]]
Sent: Saturday, January 27, 2018 11:12
To: [email-masked]
Cc: 'Donald Eastlake'; [email-masked]; 'Alia Atlas'
Subject: [trill] WG LC for draft-ietf-trill-multilevel-unique-nickname-03.txt (1/26 to 2/9)
This begins a 2 week WG LC  on draft-ietf-trill-multilevel-unique-nickname-03.txt which you can access at:
https://datatracker.ietf.org/doc/draft-ietf-trill-multilevel-unique-nickname/

 
 
Cheerily, Susan Hares