Subject: Re: IETF84/Vancouver planning

From: Wesley Eddy <[email-masked]>
Date: Thu, 19 Jul 2012 22:17:08 -0400

TSVAREA is currently on the agenda for Monday 7/30, in the 1540-1710
timeslot.  The current agenda (still subject to some change) is:

* Agenda bashing

* Bufferbloat Topics:

  * Controlled Delay -- Van Jacobson (35 minutes)
    http://datatracker.ietf.org/doc/draft-nichols-tsvwg-codel/
    http://queue.acm.org/detail.cfm?id=2209336

  * Harnessing the power of ECN -- Murari Sridharan (20 minutes)

  * LEDBAT and Real-Time Media -- Randell Jesup (15 minutes)

* Other Topics:

  * Self-forming P2P -- Johan Pouwelse (15 minutes)
    https://datatracker.ietf.org/doc/draft-pouwelse-censorfree-scenarios/

-- 
Wes Eddy
MTI Systems

---

From: <[email-masked]>
Date: Fri, 20 Jul 2012 11:31:26 -0400

Wes,

Could we provide a TSVAREA opportunity for at least brief introductions of the following two drafts:

- Legacy (TDM POTS) IP Pseudowire Congestion Considerations
	draft-stein-pwe3-congcons-01
	[I'm a co-author of this one]

- Flow-associated Middlebox State Migration Framework
	draft-gu-statemigration-framework-01

The primary purposes would be awareness of the topics and finding Transport people interested in the drafts.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Wesley Eddy
> Sent: Thursday, July 19, 2012 10:17 PM
> To: [email-masked]
> Subject: Re: IETF84/Vancouver planning
>