Subject: Time slot request for mobile throughput quidance

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Tue, 14 Mar 2017 16:02:13 +0000

Hello

I would like to request a time slot to update the community about the progress in mobile throughput guidance:

draft-flinck-mobile-throughput-guidance-04

Namely simplified protocol structure and latest field trail result from a large scale 3G mobile network.

10 min + subsequent discussion would be sufficient.

Best regards
Hannu

---

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 14 Mar 2017 17:10:12 +0100

Hi Hannu,

thanks for your request. However, the tsv-area agenda is already finalized. Further, as tsv-area is not a working group, we usually don’t facilitate discussions on drafts that could have a home somewhere else in the tsv area or are looking for a home in the tsv area.

Mirja

> Am 14.03.2017 um 17:02 schrieb Flinck, Hannu (Nokia - FI/Espoo) <[email-masked]>:
> 
> Hello 
>

---

From: Michael Welzl <[email-masked]>
Date: Tue, 14 Mar 2017 17:53:44 +0100

Dear Hannu,

I suggest to let ICCRG be your home!

Cheers,
Michael
(as ICCRG chair)

> On Mar 14, 2017, at 5:10 PM, Mirja Kühlewind <[email-masked]> wrote:
> 
> Hi Hannu,
>