Subject: Draft TSVAREA Minutes now available

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 29 Dec 2017 15:17:22 -0600

Yes, they're late, but we didn't forget completely.

Thanks, David Black, for your help with this!

Minutes are at
https://datatracker.ietf.org/meeting/100/materials/minutes-100-tsvarea/.

Please let us know if there are any corrections or clarifications we should
make.

Thanks,

Spencer and Mirja

---

From: Joe Touch <[email-masked]>
Date: Fri, 29 Dec 2017 13:47:50 -0800

> On Dec 29, 2017, at 1:17 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Minutes are at https://datatracker.ietf.org/meeting/100/materials/minutes-100-tsvarea/.
> 
> Please let us know if there are any corrections or clarifications we should make.

To follow up on a point raised st the meeting that hasn’t made it to the list (fwiw, I would encourage anyone seeking volunteers or discussion to post to the list; I’m not the only one who doesn’t attend)

> Brian Carpenter pointed out that the protocol number registry has been the subject of neglect for decades, and needs to be cleaned up.

Not sure why. It’s useful to deprecate abandoned code points and protocols, but we aren’t likely to reuse them for quite a while. 

> If you're motivated to help with this, please contact Brian. Lars thinks that's more work than is worth doing. Mirja agreed that this is a lot of work, but she's in the process of cleaning up the port/service registry now,

That is much less useful. The space is much larger and our current procedures have been very effective in conservation. 

Not to mention that revocation is specifically “NOT RECOMMENDED” in RFC 6335. 

Joe