Subject: Final(?) Agenda for TSVAREA at IETF 103.

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sat, 3 Nov 2018 17:32:49 +0700

TSVAREA Agenda - IETF 103
Tuesday, November 5, 2018
11:20-12:20
Room: Chitlada 2
Co-conspirators: Spencer Dawkins and Mirja Kühlewind

11:20 Administrivia - ADs - 10 minutes
Note Well
Agenda Bash
State of the Area
11:30 Evolution of Transport
Topic: Feature Requests for Advanced UDP Proxying
Presenter: Katharine Daly - 10 minutes + 5 minutes for Q&A
Topic: QUIC tunneling addendums
Remote Presenter: Lucas Pardue - 5 minutes + 5 minutes for Q&A
Topic: Proxying Encrypted Transports
Presenter: Thomas Fossati - 5 minutes + 5 minutes for Q&A
General Q&A on this topic - 5 minutes
Open Mike - ADs - balance of time
Please tell us all what we need to know
Please tell us all what we need to do differently in the future
(It is not too soon to start blaming the outgoing AD!)

The most up-to-date agenda is always at
https://datatracker.ietf.org/doc/agenda-103-tsvarea/.

Welcome to Bangkok, whether in person, on Meetecho, or via e-mail.

Spencer and Mirja

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sun, 4 Nov 2018 01:29:15 +0700

OK, I lied. This meeting is MONDAY - all other information including the
time of day was correct.

My apologies for being confused. Updating the online agenda now ...

Spencer