Subject: Re: [Tsv-art] TSV Chairs/ART dinner at IETF 96

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 12 Jul 2016 10:29:02 +0200

Hi all,

we have a dinner reservation for Monday night 20:30 at Sorriso, Kurfürstenstraße 76; an Italian restaurant 5 minutes walking from the hotel. The reservation is for about 20 people and we have a separate room. So they are flexible with the actually number; anyway, please fill the doodle if you plan to join.

I negotiated a limited menu selection with them (see below) because this will speed up the process (ordering and cooking). However, if you really can find anything on that menu, you can still order a la carte (but that might take longer).

I will be chairing maprg in the last slot on Monday, so I will probably come directly to the restaurant afterwards. Otherwise I would propose a meeting point with Spencer at 20:15 in the lobby.

See you in Berlin!
Mirja and Spencer

—————————————————————————
Vorspeisen

ZUPPETTA DI MELONE CON GAMBERONI ARROSTO - 14.50
Kalte Melonensüppchen mit gebratene Hummerkrabben, Ingwer und Chili
Cold Melon soup with Prawns sauté , ginger and chilli

MOZZARELLA DI BUFALA - 14.00
BÜFFEL-MOZZARELLA (HANDGEFERTIGT) MIT TOMATEN, BASILIKUM UND OLIVENÖL 
MOZZARELLA WITH TOMATOES AND BASIL

VITELLO TONNATO - 15.00
IN DER SALZKRUSTE ROSA GEGARTER KALBSRÜCKEN AN KAPERN-THUNFISCH-SAUCE 
VEAL WITH TUNA SAUCE AND CAPERS

Hauptgerichte

PAVÈ DI BUE “ROBESPIERRE, CON PORCINI TRIFOLATI - 25.00
DÜNNE SCHEIBEN VON BLACK ANGUS-RIND MIT GEBRATENE STEINPILZE UND THIMIAN RUCOLA UND ROST KARTOFFELN
SICES OF BEEF BLACK ANGUS SIRLOIN WITH CEPES MUSHROOMS AND THYME ROKETSALAD AND ROST POTATOES

TAGLIATELLE CON FINFERLI E PANCETTA - 16.50
Hausgemachte Tagliatelle mit sautierten Pfifferlingen und Pancetta
Tagliatelle with chanterelles sauté and bacon

SALMONE IN CROSTA DI SEMI DI PAPAVERO CON SALSA DI PISELLI E CAPONATA - 24.00
Tranchen vom schottischen Lachs mit Mohnsamenkruste auf Erbsensauce auf pikanter Auberginen-Caponata
Roasted fillet of salmon with poppy seed crust served on a tomato andpeicy  aubergine caponata with a vibrant green pea sauce

Dessert

TORTINO AL LIMONE CON LA SUA CREMA, GRANITA DI CAFFE - 10.00
Zitronentarte mit seine Creme, Sizilianische Kafé-Granita 
Fresch cream lemon cake, granita of coffee sicilian style 

SORBETTO DEL GIORNO - 8.00
CHAMPAGNER-SORBET DES TAGES
SHERBET OF THE DAY

BACI INGORDI
SCHOKO-TRÜFFEL, SCHOKOLADENSCHAUM, HONIG-PARFAIT
CHOCOLATE TRUFFLES WITH SOFT CHOCOLATE, HONEY-NUT PARFAIT

> Am 28.06.2016 um 16:46 schrieb Spencer Dawkins at IETF <[email-masked]>:
> 
> Dear TSV Chairs and Area Review Team members,
> 
> Please reserve Monday evening, July 18, at 20:30 for our usual dinner and conversation.
> 
> Please let us know if you are coming, using the Doodle poll at http://doodle.com/poll/aqt844tz9zwsctcf, by July 16. You can also let us know about any dietary restrictions in a comment there.
> 
> Actual coordinates will be announced when we have a headcount.
> 
> Thanks, and we're looking forward to seeing you in Berlin!
> 
> Spencer and Mirja
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 18 Jul 2016 08:04:00 +0200

Just to double the chances that you all see the information on dinner
tonight ...

We have 20 people in the Doodle poll now at
http://doodle.com/poll/aqt844tz9zwsctcf, - if you're coming and we don't
know that, please put your information in the Doodle poll by noon.

Mirja and I both have sessions that run until 8 PM, so we'll see you in the
hotel lobby at 8:15.

And thank you for all that you do!

Spencer

On Tue, Jul 12, 2016 at 10:29 AM, Mirja Kühlewind <
[email-masked]> wrote:

> Hi all,
>
> we have a dinner reservation for Monday night 20:30 at
> Sorriso, Kurfürstenstraße 76; an Italian restaurant 5 minutes walking from
> the hotel. The reservation is for about 20 people and we have a separate
> room. So they are flexible with the actually number; anyway, please fill
> the doodle if you plan to join.
>
> I negotiated a limited menu selection with them (see below) because this
> will speed up the process (ordering and cooking). However, if you really
> can find anything on that menu, you can still order a la carte (but that
> might take longer).
>
> I will be chairing maprg in the last slot on Monday, so I will probably
> come directly to the restaurant afterwards. Otherwise I would propose a
> meeting point with Spencer at 20:15 in the lobby.
>
> See you in Berlin!
> Mirja and Spencer
>
> Roasted fillet of salmon with poppy seed crust served on a tomato
> andpeicy  aubergine caponata with a vibrant green pea sauce
>
>
> Dessert
>
> Please let us know if you are coming, using the Doodle poll at
> http://doodle.com/poll/aqt844tz9zwsctcf, by July 16. You can also let us
> know about any dietary restrictions in a comment there.
>

---

From: Aaron Falk <[email-masked]>
Date: Mon, 18 Jul 2016 10:20:51 +0200

Spencer-

As the TSV dinner conflicts with the IRSG dinner I have a conflict.  I’m wondering if you have an agenda or any specific things that will be discussed tonight that would help me figure out where to go.

—aaron

> On Jul 18, 2016, at 8:04 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Just to double the chances that you all see the information on dinner tonight ...
> 
> We have 20 people in the Doodle poll now at  http://doodle.com/poll/aqt844tz9zwsctcf <http://doodle.com/poll/aqt844tz9zwsctcf>, - if you're coming and we don't know that, please put your information in the Doodle poll by noon.
> 
> Mirja and I both have sessions that run until 8 PM, so we'll see you in the hotel lobby at 8:15.
> 
> On Tue, Jul 12, 2016 at 10:29 AM, Mirja Kühlewind <[email-masked] <mailto:[email-masked]>> wrote:
> Hi all,
> 
>> Am 28.06.2016 um 16:46 schrieb Spencer Dawkins at IETF <[email-masked] <mailto:[email-masked]>>:
>> 
>> Please let us know if you are coming, using the Doodle poll at http://doodle.com/poll/aqt844tz9zwsctcf <http://doodle.com/poll/aqt844tz9zwsctcf>, by July 16. You can also let us know about any dietary restrictions in a comment there.
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/tsv-art <https://www.ietf.org/mailman/listinfo/tsv-art>
> 
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 18 Jul 2016 16:07:20 +0200

Hi, Aaron,

On Mon, Jul 18, 2016 at 10:20 AM, Aaron Falk <[email-masked]> wrote:

> Spencer-
>
> As the TSV dinner conflicts with the IRSG dinner I have a conflict.  I’m
> wondering if you have an agenda or any specific things that will be
> discussed tonight that would help me figure out where to go.
>

Thank you for the nudge!

Here's my list - Mirja likely has other questions in addition.

   - Have you had any experience with privacy considerations reviews on
   your drafts, post-RFC 7258?.
   - Are you comfortable with the direction transport protocols are headed
   with QUIC, PLUS, etc.?
   - Do you have any questions about life as an AD, for folks who are
   considering serving as TSV ADs?
   - What would you like to see change in TSV, in the next three years?

Agenda bashing is, of course, an IETF tradition ...
Spencer

---

From: Martin Stiemerling <[email-masked]>
Date: Mon, 18 Jul 2016 18:06:59 +0200

How are the remote attendance facilities for the dinner? ;)

> On 18 Jul 2016, at 16:07, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Aaron,
> 
> Have you had any experience with privacy considerations reviews on your drafts, post-RFC 7258?.
> Are you comfortable with the direction transport protocols are headed with QUIC, PLUS, etc.?
> Do you have any questions about life as an AD, for folks who are considering serving as TSV ADs?
> What would you like to see change in TSV, in the next three years?

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 18 Jul 2016 18:22:14 +0200

Martin,

> How are the remote attendance facilities for the dinner? ;)

I believe the ART guys are still working on a MIME encoding for Italian
food ...

:-(

>>> As the TSV dinner conflicts with the IRSG dinner I have a conflict.
I’m wondering if you have an agenda or any specific things that will be
discussed tonight that would help me figure out where to go.

---

From: Joerg Ott <[email-masked]>
Date: Mon, 18 Jul 2016 18:29:29 +0200

I suppose RFC 1437 could work for matter transport and at least
parts of Italian food would qualify as (former) sentient life form...

On 18.07.16 18:22, Spencer Dawkins at IETF wrote:
> Martin,
>
> On Jul 18, 2016 18:07, "Martin Stiemerling" <[email-masked]
> <mailto:[email-masked]>> wrote:
>>
>> On 18 Jul 2016, at 16:07, Spencer Dawkins at IETF
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>>
>>> Hi, Aaron,
>>>
>>> On Mon, Jul 18, 2016 at 10:20 AM, Aaron Falk <[email-masked]
> <mailto:[email-masked]>> wrote:
>>>>
>>>> Spencer-
>>>>

---

From: Martin Stiemerling <[email-masked]>
Date: Tue, 19 Jul 2016 12:32:31 +0200

I have tried, but RFC 1437 will need some non-minor extensions ;)

Thanks and I hope everybody enjoyed the evening!

   Martin