Subject: [Tsv-art] TSV Triage team: Review of IETF LC documents as of 08/23

From: Martin Stiemerling <[email-masked]>
Date: Tue, 23 Aug 2016 18:18:15 +0200

Dear TSVers,

I did work through all documents that are in IETF LC, IESG processing or 
being requested publication as of 08/23, 04:00 pm UTC.

Please find below all documents checked and what to do with these documents.

Documents that require TSV attention:
- draft-ietf-6man-deprecate-atomfrag-generation
- draft-ietf-mif-happy-eyeballs-extension
- draft-ietf-radext-ip-port-radius-ext

Documents that may require attention:
- draft-ietf-hip-multihoming
- draft-ietf-hip-rfc5206-bis
- draft-ietf-i2rs-protocol-security-requirements
- draft-ietf-mpls-entropy-lsp-ping

Documents that do not require TSV attention:
- draft-hardy-pdf-mime
- draft-ietf-6man-deprecate-atomfrag-generation
- draft-ietf-dnsop-maintain-ds
- draft-ietf-dnsop-nxdomain-cut
- draft-ietf-httpauth-extension
- draft-ietf-nfsv4-multi-domain-fs-reqs
- draft-ietf-taps-transports
- draft-ietf-softwire-unified-cpe
- draft-ietf-pals-rfc4447bis
- draft-ietf-nvo3-arch
- draft-ietf-nfsv4-scsi-layout
- draft-ietf-tram-turn-mobility
- draft-moriarty-pkcs1
- draft-moriarty-pkcs5-v2dot1
- draft-seantek-ldap-pkcs9
- draft-sweet-rfc2911bis

Regards,

   Martin

---

From: Joe Touch <[email-masked]>
Date: Tue, 23 Aug 2016 10:03:10 -0700

Hi, Martin,

You list this doc in two places - both needing and not needing TSV
attention:

    draft-ietf-6man-deprecate-atomfrag-generation

Can you clarify which it is?

Joe

On 8/23/2016 9:18 AM, Martin Stiemerling wrote:
> Dear TSVers,
>
> I did work through all documents that are in IETF LC, IESG processing
> or being requested publication as of 08/23, 04:00 pm UTC.
>
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art

---

From: Martin Stiemerling <[email-masked]>
Date: Wed, 24 Aug 2016 08:53:43 +0200

Hi Joe,

This is a copy and paste error. 
draft-ietf-6man-deprecate-atomfrag-generation is meant to be in the 
requires attention section.

Thanks for the hint!

   Martin

---

From: Joe Touch <[email-masked]>
Date: Wed, 24 Aug 2016 07:29:14 -0700

Can you also let us know the timeline for a review?

I can do this one as I'm deeply familiar with the issues involved.

Joe

---

From: Joe Touch <[email-masked]>
Date: Wed, 24 Aug 2016 14:28:49 -0700

> - draft-ietf-6man-deprecate-atomfrag-generation
I can take that one.

Joe

---

From: Martin Stiemerling <[email-masked]>
Date: Thu, 25 Aug 2016 07:23:34 +0200

>> - draft-ietf-6man-deprecate-atomfrag-generation

Thanks!

And time wise for the review: The draft is on the IESG telechat on 
2016-09-01.

I guess the ADs would like to have the review a couple of days earlier, 
e.g., on 08/29.

Thank you!

   Martin

---

From: Joe Touch <[email-masked]>
Date: Fri, 26 Aug 2016 14:11:42 -0700

Done, FYI.

Joe

On 8/24/2016 10:23 PM, Martin Stiemerling wrote:
> I guess the ADs would like to have the review a couple of days
> earlier, e.g., on 08/29.
>
> Thank you!
>
>   Martin

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 30 Aug 2016 09:12:28 -0500

Dear TSV-ART,

> - draft-ietf-mpls-entropy-lsp-ping

Martin had flagged this document for a possible review, and it's on this
week's telechat. Could someone take a look at it?

Thanks!

Spencer