Subject: [Tsv-art] Need Volunteer: draft-ietf-trill-mtu-negotiation-06

From: Martin Stiemerling <[email-masked]>
Date: Fri, 30 Jun 2017 12:47:21 +0200

Hi,

I wonder who could and would volunteer to do the tsv-art review for 
draft-ietf-trill-mtu-negotiation-06 ?

Thanks,

   Martin

---

From: Joe Touch <[email-masked]>
Date: Fri, 30 Jun 2017 09:03:50 -0700

Hi, all,

I'm familiar with both TRILL and MTU issues ;-)

However, I'm out for the next two weeks; the soonest I could do this
would likely be as the IETF begins...

Joe

On 6/30/2017 3:47 AM, Martin Stiemerling wrote:
> _______________________________________________
> Tsv-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tsv-art

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 30 Jun 2017 22:14:11 +0200

The document is on the telechat agenda for next Thursday, so in two weeks is too late. I read the doc already and didn’t see any issue. So a short check might be enough…

Mirja

> Am 30.06.2017 um 18:03 schrieb Joe Touch <[email-masked]>:
> 
> Hi, all,
>

---

From: Joe Touch <[email-masked]>
Date: Fri, 30 Jun 2017 13:59:36 -0700

I can do a short check next Wed, if that helps. It wouldn't hurt to ask
Fred to check it too.

Joe