Subject: Re: [Tsv-art] TSV Dinner at IETF 99 in Prague

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 10 Jul 2017 09:23:27 -0500

Dear TSV Chairs and Area Review Team,

On Wed, Jun 14, 2017 at 10:36 AM, Spencer Dawkins at IETF <
[email-masked]> wrote:

> Dear TSV Chairs and TSV Area Review Team,
>
> We will be gathering for our usual TSV Chairs/TSV ART dinner on Monday
> evening in Prague.
>
> Please let us know if you are able to join us, by July 13 (Thursday before
> IETF week), so we can arrange a suitable venue.
>
> The participation poll is at http://doodle.com/poll/qrvm7nqwe2s84uky.
>
> Please let us know via poll comments if you have any dietary restrictions
> we should know about when planning the event.
>
> Thanks!
>
> Spencer and Mirja
>

Mirja and I will be making our reservation this coming Friday (July 14). If
you plan to join us, please RSVP on Doodle before then, so we'll have a
semi-accurate headcount!

Thanks,

Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sat, 15 Jul 2017 16:10:24 -0500

Dear TSV Chairs and Reviewers,

We now have a reservation for Monday evening for the TSV Dinner.

We'll be at Pivovar Narodni. It's a brewery, I believe.

The address is Narodni 8 , Prague, Czech Republic.

The last working group session on Monday ends at 18:40. I'd suggest that we
meet at the IETF Registration desk on LL at 1900.

We've had a few folks who RSVPed and can't come, so if you haven't RSVPed
and would like to come, we can accommodate that - but please let Mirja and
Spencer know that you're coming!

The Google translation of the German tripadvisor page is
https://translate.google.com/translate?sl=de&tl=en&js=y&prev=_t&hl=en&ie=UTF-8&u=https%3A%2F%2Fwww.tripadvisor.de%2FRestaurant_Review-g274707-d8380743-Reviews-Pivovar_Narodni-Prague_Bohemia.html&edit-text=

I look forward to seeing you there!

Spencer and Mirja

---

From: Kyle Rose <[email-masked]>
Date: Mon, 17 Jul 2017 18:37:27 +0200

Whoever wants to walk from the Hilton to the restaurant:

Please meet in the lobby at 6:45. As I write this, that is 9 minutes
away. It's a 30+ minute walk, so we won't wait too long.

Kyle

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 17 Jul 2017 18:05:57 +0000

In case anyone is still at the hotel, I will leave by car to dinner soon. Unicast email if you want to join.

Lars