Subject: [Tsvwg] Second Comment on: draft-ietf-tsvwg-udp-lite-00.txt

From: [email-masked]
Date: Wed, 30 Jan 2002 15:22:19 +0200

Hi all,

One more comment:

Should this text:

  IP Interface

     As for classic UDP, the UDP Lite module must pass the pseudo header
     to the UDP Lite module.  

actually be:

  IP Interface

     As for classic UDP, the UDP Lite module must pass the pseudo header
     to the IP module.  
            ^^

Thanks!
John

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Lars-Åke Larzon <[email-masked]>
Date: Wed, 30 Jan 2002 16:13:29 +0100

>      As for classic UDP, the UDP Lite module must pass the pseudo header

You are right.

/Lars-Åke