Subject: RE: [Tsvwg] SCTP testing at Connectathon

From: [email-masked]
Date: Thu, 10 Jan 2002 16:38:37 +0200

Hi all!

	I might be interested. However, I have checked the Connectathon
web page and it seems that every participant has the right to use only
one Ethernet socket... In that case it won't be possible to test
multihoming...

	I don't really know much about this, so I don't know if it would
be possible to carry your own hub or something so you are able to use at
least two Ethernet cards at the same time...

	Could somebody tell me how to solve this problem?

	Moreover, I'm not sure of what is the total amount that should
be paid... I mean, let's say I'm going there alone, so I should pay
2,300$ for the station (if I do it before January 15th), plus 300$ of
the engineer fee, plus probably something more since I will surely need
220V electrical power (don't know if I could find a 110V AC adapter)...
Am I right?

	Thanks!

> -----Original Message-----
> From: ext Ong, Lyndon [mailto:[email-masked]]
> Sent: 20. December 2001 21:05
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Tsvwg] SCTP testing at Connectathon
> 
> 
> Folks,
> 
> For those interested, we are planning to have SCTP testing as part of
> Connectathon
> at end February/beginning March 2002.  Steven Glass at Sun 
> has volunteered
> to
> coordinate.  He and Audrey Van Belleghem ([email-masked] and
> [email-masked])
> would like to get a count of the number of people interested in
> participating, so please
> send them an email if you are interested.
> 
> More information on Connectathon is at http://www.connectathon.org.
> 
> Since this is being set up a bit late, my understanding is that the
> discounted registration
> cutoff may be extended for the SCTP testing participants.
> 
> Cheers,
> 
> Lyndon Ong
> 
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/tsvwg
> 

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Audrey Van Belleghem <[email-masked]>
Date: Thu, 10 Jan 2002 09:02:05 -0800

Hi Ivan,

The Connectathon drops are defined by station size.  One drop for a single
station, 2 drops for a small, etc.  You are allowed to bring a hub if you
need to expand your drops.

Nokia is already registered as a participant (I can put you in touch with
the right people there), so you would only need to see if they have space
in their station for one additional person.  If so, you only need to pay
the $300 engineer fee.

If you need 220V, there is an additional charge to provide that power to
you.  I would need your NEMA number, voltage requirement, and single or
3-phase information to provide the quote from the electrician (the cost
comes straight from them but we handle the transaction).

Thanks for your interest!  Yes, deadline for early discount is Jan. 15th.

Audrey