Subject: RE: [Tsvwg] SCTP testing at Connectathon

From: Tuexen Michael <[email-masked]>
Date: Thu, 10 Jan 2002 15:50:44 +0100

Dear Ivan,

the setup of the test bed is currently being discussed. 
I hope that connecthaton can provide a setup similiar to 
the one used at the earlier bakeoffs. This would mean that you
have two connections (two ethernet plugs) to two different
IP networks. So you can really test multihoming and that 
stuff...

The prices you mentioned are correct (in my interpretation
of the website). Maybe someone from Sun can make a statement.

Best regards
Michael

Michael Tuexen    Tel.:   +49 89 722 47210
Siemens AG        Fax:    +49 89 722 48212
ICN WN CS SE 5    E-mail: [email-masked]

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Thursday, January 10, 2002 3:39 PM
> To:	[email-masked]; [email-masked]
> Cc:	[email-masked]; [email-masked]
> Subject:	RE: [Tsvwg] SCTP testing at Connectathon
> 
> 	Hi all!
> 
> 	I might be interested. However, I have checked the Connectathon
> web page and it seems that every participant has the right to use only
> one Ethernet socket... In that case it won't be possible to test
> multihoming...
> 
> 	I don't really know much about this, so I don't know if it would
> be possible to carry your own hub or something so you are able to use at
> least two Ethernet cards at the same time...
> 
> 	Could somebody tell me how to solve this problem?
> 
> 	Moreover, I'm not sure of what is the total amount that should
> be paid... I mean, let's say I'm going there alone, so I should pay
> 2,300$ for the station (if I do it before January 15th), plus 300$ of
> the engineer fee, plus probably something more since I will surely need
> 220V electrical power (don't know if I could find a 110V AC adapter)...
> Am I right?
> 
> 	Thanks!
> 
> > -----Original Message-----
> > From: ext Ong, Lyndon [mailto:[email-masked]]
> > Sent: 20. December 2001 21:05
> > To: [email-masked]
> > Cc: [email-masked]; [email-masked]
> > Subject: [Tsvwg] SCTP testing at Connectathon
> > 
> > 
> > Folks,
> > 
> > For those interested, we are planning to have SCTP testing as part of
> > Connectathon
> > at end February/beginning March 2002.  Steven Glass at Sun 
> > has volunteered
> > to
> > coordinate.  He and Audrey Van Belleghem ([email-masked] and
> > [email-masked])
> > would like to get a count of the number of people interested in
> > participating, so please
> > send them an email if you are interested.
> > 
> > More information on Connectathon is at http://www.connectathon.org.
> > 
> > Since this is being set up a bit late, my understanding is that the
> > discounted registration
> > cutoff may be extended for the SCTP testing participants.
> > 
> > Cheers,
> > 
> > Lyndon Ong
> > 
> > 
> > _______________________________________________
> > tsvwg mailing list
> > [email-masked]
> > http://www1.ietf.org/mailman/listinfo/tsvwg
> > 
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> http://www1.ietf.org/mailman/listinfo/tsvwg

_______________________________________________
tsvwg mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Thu, 10 Jan 2002 09:10:11 -0600

Ivan:

One side note to add here.. I would hope they WILL
provide 110v power.. I am depending on it! 

So if your computer can take 110v then all you need
do is bring an adaptor to plug in to your power supply.
But you better double check the power supply allows input
from 110-220 (like my laptop does). I know some don't and I
have seen some PC's be smoked by a incorrect plug in :>

R

-- 
Randall R. Stewart
[email-masked] 815-342-5222 (cell phone)