Subject: Fwd: [Tsvwg] draft-ietf-tsvwg-tcp-eifel-response-02.txt

From: Reiner Ludwig <[email-masked]>
Date: Thu, 06 Feb 2003 16:32:37 +0100

this is just a friendly reminder asking for feedback on 
draft-ietf-tsvwg-tcp-eifel-response-02.txt.

Otherwise, the ADs might think that everybody is happy with the document :-)

///Reiner

>X-Sender: [email-masked]
>X-Mailer: QUALCOMM Windows Eudora Version 5.1
>Date: Mon, 09 Dec 2002 14:51:27 +0100
>To: [email-masked]
>From: Reiner Ludwig <[email-masked]>
>Subject: [Tsvwg] draft-ietf-tsvwg-tcp-eifel-response-02.txt
>Sender: [email-masked]
>X-BeenThere: [email-masked]
>X-Mailman-Version: 2.0.12
>List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/tsvwg>,
>         <mailto:[email-masked]?subject=unsubscribe>
>List-Id: Transport Area Working Group <tsvwg.ietf.org>
>List-Post: <mailto:[email-masked]>
>List-Help: <mailto:[email-masked]?subject=help>
>List-Subscribe: <https://www1.ietf.org/mailman/listinfo/tsvwg>,
>         <mailto:[email-masked]?subject=subscribe>
>
>Hi,
>
>I have now also submitted a new revision of the Eifel Response algorithm 
>for TCP. It should be online shortly.
>
> From our side this document should be ready for WG last call to publish 
> it as an experimental RFC.
>
>Despite many discussion during IETF meetings and private e-mail exchange, 
>there has been little feedback on the mailing list. This could either mean 
>that everybody is happy with the document (unlikely :-), or that people 
>haven't given the doc a serious review. In case of the latter, it would be 
>great if some of you took the time, and let us know what you think.
>
>///Reiner
>
>_______________________________________________
>tsvwg mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/tsvwg

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Pasi Sarolahti <[email-masked]>
Date: Fri, 7 Feb 2003 12:26:02 +0200

Hi,

> draft-ietf-tsvwg-tcp-eifel-response-02.txt.

In my earlier mail in December I was suggesting that the Introduction 
and the beginning of Section 2.1 would be reworded to be independent of 
the detection mechanism used. Now the text is written specifically for 
the Eifel detection, but I don't see any reason why the response could 
not be applied with DSACK or F-RTO or some other detection method, or 
what do you think?

...which reminds me that I would still like to take steps forward with 
draft-sarolahti-tsvwg-tcp-frto-03.txt. So, I'm again kindly asking for 
opinions on having the draft to be a tsvwg work item.

- Pasi