Subject: Re: [Tsvwg] SCTP IG - Status

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 11 Feb 2003 03:40:47 -0700

Michael,

What would it take to move SCTP to DS?

--brian

On Tue, 11 Feb 2003, Tuexen Michael wrote:

> Brian,
> 
> the SCTP IG will never become an RFC as far as I know.
> It is the 'delta' which will be applied to RFC 2960 when
> SCTP is moved from PS to DS or PS again. 
> 
> Best regards
> Michael
> 
> Michael Tuexen   Tel.:   +49 89 722 47210
> Siemens AG       Fax:    +49 89 722 48212
> ICN CP SE C 7    e-mail: [email-masked]
> 
> > -----Original Message-----
> > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > Sent: Tuesday, February 11, 2003 7:47 AM
> > To: [email-masked]
> > Subject: [Tsvwg] SCTP IG - Status
> > 
> > 
> > Hi,
> > 
> > What's the status on the SCTP IG?  AFAIK the document has been stable
> > for some time and contains no outstanding issues.
> > 
> > Is it time to advance the draft to RFC status?
> > 
> > --brian
> > 
> > -- 
> > Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
> > [email-masked]    ¦ world; the unreasonable one persists in  ¦
> > http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
> >                         ¦ Therefore  all  progress  depends on the ¦
> >                         ¦ unreasonable man. -- George Bernard Shaw ¦
> > _______________________________________________
> > tsvwg mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/tsvwg
> > 

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦
_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Tuexen Michael <[email-masked]>
Date: Tue, 11 Feb 2003 11:00:23 +0100

Brian,

Best regards
Michael