Subject: Fwd: [Tsvwg] draft-ietf-tsvwg-mlpp-that-works-00.txt status

From: Fred Baker <[email-masked]>
Date: Wed, 6 Jul 2005 16:26:03 -0700

Jon/Allison:

I have not received a reply to this message.

Fred

> From: Fred Baker <[email-masked]>
> Date: June 23, 2005 8:06:57 AM PDT
> To: Jon Peterson <[email-masked]>, Allison Mankin 
> <[email-masked]>
> Cc: [email-masked]
> Subject: [Tsvwg] draft-ietf-tsvwg-mlpp-that-works-00.txt status
>
> Allison/Jon:
>
> I am enquiring regarding the status of 
> draft-ietf-tsvwg-mlpp-that-works-00.txt. You asked for it as a WG 
> document. I have gotten no feedback requesting changes to it, ieprep 
> recommended to tsvwg that it was ready to last call, and in the March 
> meeting I understood it to be ready for last call. I have not seen the 
> last call.
>
> Is the working group looking for something from me? Or has some ball 
> been dropped?
>
> Fred
>
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg
>

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 06 Jul 2005 18:45:51 -0500

Not meaning to pile-on to this, but I asked for a WGLC also on 6/14/05 at 
16:26:03 -0700.

At 04:26 PM 7/6/2005 -0700, Fred Baker wrote:
>>To: Jon Peterson <[email-masked]>, Allison Mankin <[email-masked]>
>>Cc: [email-masked]
>>Is the working group looking for something from me? Or has some ball been 
>>dropped?
>>
>>Fred
>>

cheers,
James

                                 *******************
                 Truth is not to be argued... it is to be presented.