Subject: Re: [Tsvwg] building the Paris agenda

From: Sally Floyd <[email-masked]>
Date: Mon, 01 Aug 2005 05:52:29 -0700

I also requested a short slot (5-10 minutes) for "Specifying Alternate
Semantics for the Explicit Congestion Notification (ECN) Field", 
draft-floyd-ecn-alternates-00.txt.  This is not an official WG
item, but I would like it to become one.

Thanks,

- Sally
(Slides for this are at "http://www.icir.org/floyd/talks.html"...)

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Bob Briscoe <[email-masked]>
Date: Tue, 02 Aug 2005 16:39:23 +0100

Jon, Allison,

As Phil Eardley said, I shall be giving the presentation in tsvwg tomorrow 
on the drafts you added to the agenda. A link to my presentation is below.

I'm assuming I have 20 mins incl questions.

Controlled Load (CL) Service using Distributed Measurement-based Admission 
Control
<http://www.cs.ucl.ac.uk/staff/B.Briscoe/present.html#0507ietf_gqs>
in a choice of formats

draft-briscoe-tsvwg-cl-phb-00
draft-briscoe-tsvwg-cl-architecture-00

Cheers

Bob

At 08:56 26/07/2005, [email-masked] wrote:
>Jon
>Thanks - to let you know that Bob Briscoe will be presenting our drafts
>[I can't go to Paris unfortunately]
>Best wishes
>Philip eardley
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of Peterson, Jon
>Sent: 25 July 2005 23:07
>To: [email-masked]
>Subject: [Tsvwg] building the Paris agenda
>
>
>So far, I believe we have received agenda requests for the drafts listed
>below. If you need an agenda slot, and you are not listed below, please
>let Allison and I know as soon as possible.
>
>Sally Floyd
>draft-ietf-tsvwg-quickstart-00.txt
>
>Josef Babiarz
>draft-babiarz-tsvwg-rtecn-04.txt
>
>Francois Le Faucheur:
>draft-ietf-tsvwg-rsvp-dste-00.txt
>draft-lefaucheur-rsvp-ipsec-01.txt
>
>Kwok Ho Chan
>draft-chan-tsvwg-diffserv-class-aggr-02.txt
>draft-ietf-tsvwg-diffserv-service-classes-01.txt
>
>Mark Watson:
>draft-watson-tsvwg-fec-sf-00.txt
>
>Philip Eardley
>draft-briscoe-tsvwg-cl-phb-00
>hdraft-briscoe-tsvwg-cl-architecture-00
>
>Jon Peterson
>NeuStar, Inc.
>

____________________________________________________________________________
Notice: This contribution is the personal view of the author and does not 
necessarily reflect the technical nor commercial direction of BT plc.
____________________________________________________________________________
Bob Briscoe,                           Networks Research Centre, BT Research
B54/130 Adastral Park,Martlesham Heath,Ipswich,IP5 3RE,UK.   +44 1473 645196