Subject: [Tsvwg] WGLC on SCTP IG

From: Michael Tuexen <[email-masked]>
Date: Mon, 29 Aug 2005 15:05:14 +0200

Dear all,

here is a suggestion for an abstract:

<abstract>
<t>This document is a compilation of corrections of RFC 2960 based
on six interoperability and an almost 5 years period of experience
with implementing, testing, and using SCTP. This documents provides
deltas to RFC 2960 and is organized in a time based way. The issues
are listed in the order they were brought up. Because some text is
changed several time the last delta in the text is the one which should
be applied. In addition to the delta a description of the problem and
the solution is given.</t>
</abstract>

Comments?

Best regards
Michael

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Mon, 29 Aug 2005 09:29:29 -0400

> the solution is given.</t>
These look good to me... also I think a bit of re-organization of
the introduction is in order... something like:
**************************************
<t>
    This document contains a compilation of all defects found up until
the publishing of this document
for the Stream Control Transmission Protocol (SCTP)
<xref target="RFC2960">RFC2960</xref>. These defects may be of an 
editorial or technical nature.
    This document may be thought of as a companion document to be used in
    the implementation of SCTP to clarify errors in the original SCTP
    document.
</t>
<t>
    This document provides a history of the changes that will be compliled
    into <xref target="RFC2960">RFC2960's</xref> BIS document. Each 
error will be
    detailed within this document in the form of:
</t>
<t><list style='symbols'>
<t>
The problem description,
</t>
<t>
The text quoted from <xref target="RFC2960">RFC2960</xref>,
</t>
<t>
The replacement text that should be placed into the BIS document,
</t>
<t>
A description of the solution.
</t>
</list></t>
<t>
Note that when reading this document one must use care to
assure that a field or item is not updated further on within
the document. Each section should be applied in sequence to
the original <xref target="RFC2960">RFC2960</xref> since this
document is a historical record of the sequential changes that
have been found necessary at various inter-op events and through
discussion on the list.
</t>

*****************************************************

Maybe that with Joe's new title will help clearify the
ID and Informational RFC's purpose..

R
-- 
Randall Stewart
803-345-0369 <or> 815-342-5222(cell)