Subject: RE: [Tsvwg] WGLC on SCTP IG

From: "Sellar, Ronnie" <[email-masked]>
Date: Tue, 30 Aug 2005 08:06:47 +0100

Randall,

Small grammatical issue:

"Because some text is changed several time the last delta" -> "Because some
text is changed several times the last delta"

RAS

---
Ronnie Sellar			Artesyn Communication Products
Tel: +44 131 475 7015		Suite 4, 2 Anderson Place
Fax: +44 131 475 7001		Edinburgh EH6 5NP
mailto:[email-masked]	http://www.artesyncp.com

> -----Original Message-----
> From: Randall Stewart [mailto:[email-masked]]
> Sent: 29 August 2005 21:09
> To: Peter Lei
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [Tsvwg] WGLC on SCTP IG
> 
> 
> Ok,
> 
> After compiling all the suggestions .. here is what I
> have:
> 
> Title change to (Joe Touch):
> ********************************************************
> <title abbrev="SCTP Errata">
> Stream Control Transmission Protocol (SCTP) Specification 
> Errata and Issues
> </title>
> 
> 
> Abstact change to (Michael/John and Peter):
> *********************************************************
> <abstract>
> <t>
> This document is a compilation of issues found during
> six interoperability events and 5 years of experience with 
> implementing,
> testing, and using SCTP along with the suggested fixes. This document 
> provides
> deltas to RFC 2960 and is organized in a time based way. The issues
> are listed in the order they were brought up. Because some text is
> changed several time the last delta in the text is the one 
> which should
> be applied. In addition to the delta a description of the problem and
> the details of the solution are also provided.
> </t>
> </abstract>
> ******************************************************
> Clean up of Intro (me to make it match the abstract
> most is unchanged but it need a bit of touch up):
> ******************************************************
> <section title="Introduction">
> <t>
>     This document contains a compilation of all defects found up until
> the publishing of this document
> for the Stream Control Transmission Protocol (SCTP)
> <xref target="RFC2960">RFC2960</xref>. These defects may be of an 
> editorial or technical nature.
>     This document may be thought of as a companion document 
> to be used in
>     the implementation of SCTP to clarify errors in the original SCTP
>     document.
> </t>
> <t>
>     This document provides a history of the changes that will 
> be compliled
>     into <xref target="RFC2960">RFC2960's</xref> BIS document. Each 
> error will be
>     detailed within this document in the form of:
> </t>
> <t><list style='symbols'>
> <t>
> The problem description,
> </t>
> <t>
> The text quoted from <xref target="RFC2960">RFC2960</xref>,
> </t>
> <t>
> The replacement text that should be placed into the BIS document,
> </t>
> <t>
> A description of the solution.
> </t>
> </list></t>
> <t>
> Note that when reading this document one must use care to
> assure that a field or item is not updated further on within
> the document. Each section should be applied in sequence to
> the original <xref target="RFC2960">RFC2960</xref> since this
> document is a historical record of the sequential changes that
> have been found necessary at various inter-op events and through
> discussion on the list.
> </t>
> 
> 
> R
> -- 
> Randall Stewart
> 803-345-0369 <or> 815-342-5222(cell)
> 
> _______________________________________________
> tsvwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/tsvwg
> 

_______________________________________________
tsvwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tsvwg

---

From: Randall Stewart <[email-masked]>
Date: Tue, 30 Aug 2005 07:11:20 -0400

Ronnie:

Thanks.. got it..

Since I know you have looked at, studied and used
the document as a companion to 2960.. have you
found any other issues .. just curious?

Thanks

R