Subject: [Tsvwg] Building the TSVWG agenda for Chicago IETF

From: "James M. Polk" <[email-masked]>
Date: Mon, 11 Jun 2007 22:40:31 -0500

Hey TSVWG

I'm starting to build our agenda for the upcoming IETF in Chicago. I 
will be running the agenda again this meeting, so send me your agenda requests.

Something's new this meeting - we (meaning I) have almost zero time 
to do this in. Here's what I mean:

- submission cut-off for -00 IDs is July 2nd. Draft agendas are due July 2nd.

- revised ID cut-off is July 9th, and FINAL agendas are due July 9th.

Every meeting I get a request (or two ... or three) for session time 
after an ID is announced, meaning around the 12th or 13th.  This is 
too late this meeting.

So, everyone that wants TSVWG agenda time to discuss a submitted 
Internet Draft needs to let me know about the time request EARLY.

I need the following for every ID:

- Presenter's name (point of contact about presentation)
- ID filename
- ID itself (if not submitted to me when ID was submitted to the Secretary)
- the amount of time requested to present

WG items will get precedence over non-WG items for time.  Like topics 
are generally grouped together where possible.

If you don't request time early, and there is no time remaining 
within the allotted timeslot (because others beat you to me), 
well..... there's always next meeting  ;-)

[that last part is only half joking]

Cheers,
James
IETF TSVWG co-chair

              ***********************************
     "It should NEVER be inconvenient to do the right thing"

---

From: Bob Briscoe <[email-masked]>
Date: Thu, 14 Jun 2007 13:44:53 +0100

James,

My tsvwg slot requests:

1/ "Layered Encapsulation of Congestion Notification"
Presenter: Bob Briscoe
draft-briscoe-tsvwg-ecn-tunnel-00
New initial I-D (tba shortly)
10mins

2/ "Byte and Packet Congestion Notification"
Presenter: Bob Briscoe
draft-briscoe-tsvwg-byte-pkt-mark-00
New initial I-D (tba shortly)
10mins

3/ "Flow Rate Fairness: Dismantling a Religion"
Presenter: Bob Briscoe
draft-briscoe-tsvarea-fair-02.pdf (-01 is currently up there)
10mins

I'm happy with the new early arrangements. I've always thought it's unfair 
on small outfits to expect them to have to arrange travel before they know 
whether they are on the agenda.

Bob

At 04:40 12/06/2007, James M. Polk wrote:
>Hey TSVWG
>
>I'm starting to build our agenda for the upcoming IETF in Chicago. I will 
>be running the agenda again this meeting, so send me your agenda requests.
>
>Something's new this meeting - we (meaning I) have almost zero time to do 
>this in. Here's what I mean:
>
>Every meeting I get a request (or two ... or three) for session time after 
>an ID is announced, meaning around the 12th or 13th.  This is too late 
>this meeting.
>
>So, everyone that wants TSVWG agenda time to discuss a submitted Internet 
>Draft needs to let me know about the time request EARLY.
>
>WG items will get precedence over non-WG items for time.  Like topics are 
>generally grouped together where possible.
>
>If you don't request time early, and there is no time remaining within the 
>allotted timeslot (because others beat you to me), well..... there's 
>always next meeting  ;-)
>

____________________________________________________________________________
Bob Briscoe, <[email-masked]>      Networks Research Centre, BT Research
B54/77 Adastral Park,Martlesham Heath,Ipswich,IP5 3RE,UK.    +44 1473 645196

---

From: Sally Floyd <[email-masked]>
Date: Thu, 21 Jun 2007 15:27:34 -0700

James -

I would like to present a new draft (not yet submitted) on
"Comments on the Usefulness of Simple Best-Effort Traffic".

Presenter's name: Sally Floyd
ID filename: draft-floyd-tsvwg-besteffort-00.txt
Amount of time: 10 minutes.
Intended status of draft: Informational

This was written in part in response to 
draft-briscoe-tsvarea-fair-01.txt,
which I think is being presented in tsvwg this time.

I would be perfectly happy to present this in tsvwg, in tsvarea,
or not to present it all, whichever seems appropriate.

- Sally
http://www.icir.org/floyd/