Subject: RE: TSV draft notes Paris (Draft)

From: "Jose Saldana" <[email-masked]>
Date: Mon, 2 Apr 2012 09:26:24 +0200

The notes are ok for me,

Jose

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En nombre de
[email-masked]
Enviado el: viernes, 30 de marzo de 2012 10:54
Para: [email-masked]
CC: [email-masked]
Asunto: TSV draft notes Paris (Draft)

The draft notes from this week's TSVWG meeting have been uploaded here:

http://www.ietf.org/proceedings/83/minutes/minutes-83-tsvwg.txt

- Please send comment/corrections to the chairs or mailing list.

Gorry & James
(tsvwg co-chairs)

---

From: Piers O'Hanlon <[email-masked]>
Date: Tue, 3 Apr 2012 16:16:19 +0100

Hi Gorry,

The minutes look fine in general. A few comments:

1) "Georgios - RSVP support for PCN"
 Garbled text at end of first paragraph

2) "Randy - ECN for SCTP"
Although this error originated in the schedule I guess that it should be "Randall" not "Randy"

3) "James - Proposed update to RFC 4594"
Rudediger -> Ruediger

4) "Piers - Reactions to Signaling from ECN Support for RTP/RTCP"
- A small nit - my name was spelled correctly in the title but not in the minuted discussions.
- Data-limited discussion addition:
"Piers: Can Gorry clarify his comments on the list regarding DCCP and the newer version of TFRC RFC?
Gorry: I was mainly talking about the data-limited behaviours that were improved in the latest version of TFRC RFC. These benefit periods of temporarily low rate operation, for example as a result of silence or comfort noise.
Piers: Right ok we were aware of these changes but will add more information into the draft."

Piers