Subject: [tsvwg] IETF84 meeting agenda

From: <[email-masked]>
Date: Thu, 28 Jun 2012 13:49:57 +0300

Hi,

Does the wg have a planned slot for the next meeting ?

Thanks !

BR, Karen

---

From: James Polk <[email-masked]>
Date: Thu, 28 Jun 2012 15:08:14 -0500

Karen

TSVWG will meet for 2 hours in Vancouver, but a day and time have not 
been assigned yet.

James
(TSVWG co-chair)