Subject: Re: [tsvwg] resolution with draft-ietf-tsvwg-rsvp-pcn

From: Bob Briscoe <[email-masked]>
Date: Mon, 29 Jul 2013 18:36:53 +0100

David, Gorry,

Just to confirm that
- we resolved the outstanding issue over 
aggregation over lunch - I was concerned it would 
delay response to flash crowds, but it was a 
misunderstanding on my part - so no change needed to the draft on this count.
- the deltas posted in -06 this afternoon do what 
I asked (not sending PCN-specific error messages 
to end-systems). My original review requested 
this, and Georgios had tried to comply, but there 
were some places in the doc that still said the 
old stuff (incl in IANA Considerations). Fixed now.

So I'm OK with WGLC - and I'll try to give it one last read over for that.

Bob

At 12:35 29/07/2013, Black, David wrote:
>Not a problem – we ran ahead of time on other 
>agenda items and decided to dispense w/the 
>rsvp-pcn draft in the morning in order to free 
>up some time this afternoon – Anurag was there, 
>and everything’s in fine shape wrt this draft 
>now.  I look forward to seeing the revised version.
>
>Thanks,
>--David
>
>From: [email-masked] [mailto:[email-masked]]
>Sent: Monday, July 29, 2013 7:31 AM
>To: Black, David; [email-masked]; 
>[email-masked]; [email-masked]; [email-masked]
>Cc: [email-masked]
>Subject: RE: resolution with draft-ietf-tsvwg-rsvp-pcn
>
>
>Hi all,
>
>
>
>Thanks very much! As already mentined by Anurag 
>we will make the requested changes by Bob and 
>upload the new version before tomorrow morning!
>
>Sorry for not attending the tsvwg meeting, but I 
>had to attend another meeting  at that time! I 
>thought that the rsvp-pcn draft will be presented during the afternoon slot!
>
>
>
>Best regards,
>
>Georgios
>
>----------
>Van: Black, David [[email-masked]]
>Verzonden: maandag 29 juli 2013 13:04
>To: Anurag Bhargava; 
><mailto:[email-masked]>[email-masked]; 
><mailto:[email-masked]>[email-masked]; 
>Karagiannis, G. (EWI); <mailto:[email-masked]>[email-masked]
>Cc: James Polk (jmpolk) 
>(<mailto:[email-masked]>[email-masked]); Black, David
>Onderwerp: RE: resolution with draft-ietf-tsvwg-rsvp-pcn
>Excellent – that sounds like a plan.
>
>Thanks,
>--David
>
>From: Anurag Bhargava 
>[<mailto:[email-masked]>mailto:[email-masked]]
>Sent: Monday, July 29, 2013 6:57 AM
>To: 
><mailto:[email-masked]>[email-masked]; 
>Black, David; 
><mailto:[email-masked]>[email-masked]; 
>Georgios Karagiannis; <mailto:[email-masked]>[email-masked]
>Subject: Re: resolution with draft-ietf-tsvwg-rsvp-pcn
>
>Hi Gorry/David,
>
>   Bob, Georgios and I just had a discussion on 
> the draft. Bob is quite comfortable now and 
> have asked us to make a couple of changes.
>We will be doing the change today and will post 
>a new version later today or tomorrow morning.
>After we post the new version, please see if 
>WGLC can be started (that will put pressure on the folks to review :)).
>
>--
>BR,
>-Anurag

________________________________________________________________
Bob Briscoe,                                                  BT

---

From: "Black, David" <[email-masked]>
Date: Mon, 29 Jul 2013 14:18:51 -0400

Bob,

Thank you for following up on this.

I've also taken a closer look at the two text changes reported on the rsvp-pcn draft slides used today, and they both look fine to me (one was wrt a comment of mine).  Gorry and I will consult on getting the WGLC started for this draft.

Thanks,
--David

From: Bob Briscoe [mailto:[email-masked]]
Sent: Monday, July 29, 2013 1:37 PM
To: Black, David; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Black, David; tsvwg IETF list
Subject: RE: resolution with draft-ietf-tsvwg-rsvp-pcn

David, Gorry,

Just to confirm that
- we resolved the outstanding issue over aggregation over lunch - I was concerned it would delay response to flash crowds, but it was a misunderstanding on my part - so no change needed to the draft on this count.
- the deltas posted in -06 this afternoon do what I asked (not sending PCN-specific error messages to end-systems). My original review requested this, and Georgios had tried to comply, but there were some places in the doc that still said the old stuff (incl in IANA Considerations). Fixed now.

Bob

Not a problem - we ran ahead of time on other agenda items and decided to dispense w/the rsvp-pcn draft in the morning in order to free up some time this afternoon - Anurag was there, and everything's in fine shape wrt this draft now.  I look forward to seeing the revised version.

Thanks,
--David

From: [email-masked]<mailto:[email-masked]> [ mailto:[email-masked]]
Sent: Monday, July 29, 2013 7:31 AM
To: Black, David; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: resolution with draft-ietf-tsvwg-rsvp-pcn

Hi all,

Thanks very much! As already mentined by Anurag we will make the requested changes by Bob and upload the new version before tomorrow morning!

Sorry for not attending the tsvwg meeting, but I had to attend another meeting  at that time! I thought that the rsvp-pcn draft will be presented during the afternoon slot!

Best regards,

Georgios
________________________________
Van: Black, David [[email-masked]]
Verzonden: maandag 29 juli 2013 13:04
To: Anurag Bhargava; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Karagiannis, G. (EWI); [email-masked]<mailto:[email-masked]>
Cc: James Polk (jmpolk) ([email-masked]<mailto:[email-masked]>); Black, David
Onderwerp: RE: resolution with draft-ietf-tsvwg-rsvp-pcn
Excellent - that sounds like a plan.

Thanks,
--David

From: Anurag Bhargava [ mailto:[email-masked]]
Sent: Monday, July 29, 2013 6:57 AM
To: [email-masked]<mailto:[email-masked]>; Black, David; [email-masked]<mailto:[email-masked]>; Georgios Karagiannis; [email-masked]<mailto:[email-masked]>
Subject: Re: resolution with draft-ietf-tsvwg-rsvp-pcn

Hi Gorry/David,

  Bob, Georgios and I just had a discussion on the draft. Bob is quite comfortable now and have asked us to make a couple of changes.
We will be doing the change today and will post a new version later today or tomorrow morning.
After we post the new version, please see if WGLC can be started (that will put pressure on the folks to review :)).

--
BR,
-Anurag

---

From: [email-masked]
Date: Tue, 30 Jul 2013 01:42:06 +0200

Thanks all.

Br,
Anurag

Sent from my iPhone

On Jul 29, 2013, at 8:18 PM, "Black, David" <[email-masked]> wrote:

> I’ve also taken a closer look at the two text changes reported on the rsvp-pcn draft slides used today, and they both look fine to me (one was wrt a comment of mine).  Gorry and I will consult on getting the WGLC started for this draft.
>  
> Thanks,
> --David
>  
> Not a problem – we ran ahead of time on other agenda items and decided to dispense w/the rsvp-pcn draft in the morning in order to free up some time this afternoon – Anurag was there, and everything’s in fine shape wrt this draft now.  I look forward to seeing the revised version.
>  
> Thanks,
> --David
>  
> From: [email-masked] [ mailto:[email-masked]] 
> To: Black, David; [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]
> To: Anurag Bhargava; [email-masked]; [email-masked]; Karagiannis, G. (EWI); [email-masked]
> Cc: James Polk (jmpolk) ([email-masked]); Black, David
> To: [email-masked]; Black, David; [email-masked]; Georgios Karagiannis; [email-masked]