Subject: [tsvwg] Preliminary TSVWG Agenda

From: [email-masked]
Date: Tue, 9 Jul 2013 14:31:24 +0100

Here is a link to the draft agenda - this is preliminary, we have still to
schedule some talks and we may yet adjust this agenda.

http://tools.ietf.org/wg/tsvwg/agenda?item=agenda-87-tsvwg.html

Let us know of corrections, conflicts or omissions.

Gorry, David and James
(TSVWG Co-Chairs)

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 9 Jul 2013 21:05:02 +0000

Hi Chairs,

Here are links to the two missing drafts identified in the draft agenda.

http://tools.ietf.org/html/draft-choukir-tsvwg-flow-metadata-encoding-00
http://tools.ietf.org/html/draft-zamfir-tsvwg-flow-metadata-rsvp-00

I will forward the corresponding draft announcements as well.
We appreciate any comments on the drafts and hope to have some time to present them at IETF 87. 
The overall framework of which these drafts are a part is provided by:
http://tools.ietf.org/html/draft-eckert-intarea-flow-metadata-framework-00

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Tuesday, July 09, 2013 6:31 AM
> To: [email-masked]
> Subject: [tsvwg] Preliminary TSVWG Agenda
>

---

From: [email-masked]
Date: Wed, 10 Jul 2013 08:11:28 +0100

I updated the reading list on the Agenda page.

We'll issue a revised Agenda with the final allocations.

Gorry

---

From: "Shitanshu Shah (svshah)" <[email-masked]>
Date: Mon, 15 Jul 2013 06:29:08 +0000

Hi Gorry,

An updated draft of sla exchange, based on the feed-back from the last
IETF, has been posted to both idr and tsvwg.
http://tools.ietf.org/html/draft-ietf-idr-sla-exchange-01

You may want to update the reference in reading material.

No plan to present the draft at this IETF either in idr or tsvwg.
We can take any concerned discussion on the wg e-mail alias. Looking
forward for review/comments.

Regards,
Shitanshu