Subject: [tsvwg] WG: New Version Notification for draft-geib-tsvwg-diffserv-intercon-07.txt

From: <[email-masked]>
Date: Fri, 24 Oct 2014 15:16:37 +0200

Gorry and TSV WG,

draft geib-diffserv-intercon saw a major rewrite, thanks to David Black who co-authored this version. I've done a lot of copy and paste to create this version, sorry if any parts are not well edited.

No really new content, better explanation instead. The draft now better explains where it picks up RFC4594 and 5127 concepts and where it differs.

I'd like to ask for a slot if TSV WG meets in Hawaii, and I think David will present (didn't ask him yet). I'd like to ask to agree on the further steps to be taken to prepare for WG adoption.

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] 
Gesendet: Freitag, 24. Oktober 2014 15:07
An: Geib, Rüdiger; David L. Black; David L.Black; Geib, Rüdiger
Betreff: New Version Notification for draft-geib-tsvwg-diffserv-intercon-07.txt

A new version of I-D, draft-geib-tsvwg-diffserv-intercon-07.txt
has been successfully submitted by Ruediger Geib and posted to the IETF repository.

Name:		draft-geib-tsvwg-diffserv-intercon
Revision:	07
Title:		DiffServ interconnection classes and practice
Document date:	2014-10-24
Group:		Individual Submission
Pages:		16
URL:            http://www.ietf.org/internet-drafts/draft-geib-tsvwg-diffserv-intercon-07.txt
Status:         https://datatracker.ietf.org/doc/draft-geib-tsvwg-diffserv-intercon/
Htmlized:       http://tools.ietf.org/html/draft-geib-tsvwg-diffserv-intercon-07
Diff:           http://www.ietf.org/rfcdiff?url2=draft-geib-tsvwg-diffserv-intercon-07

Abstract:
   This document proposes a limited and well defined set of DiffServ
   PHBs and codepoints to be applied at (inter)connections of two
   separately administered and operated networks.  Many network
   providers operate MPLS using Treatment Aggregates for traffic marked
   with different DiffServ PHBs, and use MPLS for interconnection with
   other networks.  This document offers a simple interconnection
   approach that may simplify operation of DiffServ for network
   interconnection among providers.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Black, David" <[email-masked]>
Date: Fri, 24 Oct 2014 13:48:06 +0000

Considering the attention and interest that this draft has generated, it will get tsvwg agenda time in Honolulu, the primary purpose of which will be to (finally) request tsvwg WG adoption of this draft.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, October 24, 2014 9:17 AM
> To: [email-masked]
> Cc: [email-masked]; Black, David; [email-masked]
> Subject: WG: New Version Notification for draft-geib-tsvwg-diffserv-intercon-
> 07.txt
> 
> Gorry and TSV WG,
> 
> draft geib-diffserv-intercon saw a major rewrite, thanks to David Black who
> co-authored this version. I've done a lot of copy and paste to create this
> version, sorry if any parts are not well edited.
> 
> No really new content, better explanation instead. The draft now better
> explains where it picks up RFC4594 and 5127 concepts and where it differs.
> 
> I'd like to ask for a slot if TSV WG meets in Hawaii, and I think David will
> present (didn't ask him yet). I'd like to ask to agree on the further steps to
> be taken to prepare for WG adoption.
> 
> Regards,
> 
> Ruediger
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat