Subject: [tsvwg] Preliminary Honolulu agenda posted

From: "Black, David" <[email-masked]>
Date: Wed, 29 Oct 2014 15:42:55 +0000

http://www.ietf.org/proceedings/91/agenda/agenda-91-tsvwg

This is assignment of drafts to the two meeting sessions; time allocations
will be in the final agenda that is posted next week.

If you want tsvwg agenda time and haven't requested it yet, now would be a
good time to do so.  There is one request that showed up this morning that
the chairs haven't dealt with yet, so it's not reflected in this preliminary
tsvwg agenda.

HEADS-UP: The Tuesday conflict between the first tsvwg session and the new
IRTF Proposed Data Center Latency Control Research Group (dclcrg) session
is a serious problem that was overlooked in assembling the Honolulu IETF
meeting agenda.  Therefore:

*** The Tuesday tsvwg session is likely to be shortened and start late ***

Please do not complain to your WG chairs about this - we found out too
late to do anything about it.

Thanks,
--David
----------------------------------------------------
David L. Black, Distinguished Engineer
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 29 Oct 2014 16:01:37 +0000

Hi,

On 2014-10-29, at 16:42, Black, David <[email-masked]> wrote:
> meeting agenda.

it's unfortunately worse. Your other Tuesday session conflicts with the IRTFOPEN meeting, which will have an ANRP talk by Tobias Flach on TCP with FEC.

I've scheduled Tobias talk last in IRTFOPEN, so if you end up early, the TCP folks in TSVWG can just head over.

(Yes, we need to avoid these conflicts better in the future. The Honolulu agenda is so tight that not all conflicts could be avoided.)

Lars

---

From: Lucy yong <[email-masked]>
Date: Wed, 29 Oct 2014 16:05:48 +0000

Here is the draft. 
https://tools.ietf.org/html/draft-ietf-tsvwg-gre-in-udp-encap-03

Look forward to the discussion in Honolulu.

Lucy

-----Original Message-----
From: tsvwg [mailto:[email-masked]] On Behalf Of Black, David
Sent: Wednesday, October 29, 2014 10:43 AM
To: [email-masked]
Subject: [tsvwg] Preliminary Honolulu agenda posted

This is assignment of drafts to the two meeting sessions; time allocations will be in the final agenda that is posted next week.

If you want tsvwg agenda time and haven't requested it yet, now would be a good time to do so.  There is one request that showed up this morning that the chairs haven't dealt with yet, so it's not reflected in this preliminary tsvwg agenda.

HEADS-UP: The Tuesday conflict between the first tsvwg session and the new IRTF Proposed Data Center Latency Control Research Group (dclcrg) session is a serious problem that was overlooked in assembling the Honolulu IETF meeting agenda.  Therefore:

Please do not complain to your WG chairs about this - we found out too late to do anything about it.

Thanks,
--David