Subject: Re: [tsvwg] New Version Notification for draft-wei-tsvwg-tunnel-congestion-feedback-03.txt

From: "Carry" <[email-masked]>
Date: Tue, 28 Oct 2014 22:25:32 +0800

Hi,
I have had a review of the document, and there are some questions to be
clarified:
1. It seems that after egress fed back the congestion volume information,
the ingress still won't have any information about the congestion
information on specific traffic flow?

2.In real deployment, more than one tunnels would be concatenated together
to form a path of traffic, so how to deal with this kind of situation?

Thanks!
BR
- Jianning

---

From: Weixinpeng <[email-masked]>
Date: Thu, 30 Oct 2014 01:18:38 +0000

Hi,
Please see my answers inline.
Thanks!

Regards,
-Xinpeng

>-----Original Message-----
>From: Carry [mailto:[email-masked]]
>Sent: Tuesday, October 28, 2014 10:26 PM
>To: [email-masked]
>Cc: Weixinpeng
>Subject: Re: [tsvwg] New Version Notification for
>draft-wei-tsvwg-tunnel-congestion-feedback-03.txt
>
>Hi,
>1. It seems that after egress fed back the congestion volume information, the
>ingress still won't have any information about the congestion information on
>specific traffic flow?
[Wei] Yes, what we want to do is conveying the overall congestion status information in tunnel to the ingress,
because the packets are randomly marked by routers, so when a packet is marked as CE, we cannot say that the congestion is caused by that packet.
>to form a path of traffic, so how to deal with this kind of situation?
[Wei] Currently, we just focus on the scenario of one tunnel, and we believe it is easy to extend from one tunnel to concatenated tunnels.