Subject: [tsvwg] FW: New Version Notification for draft-wei-tsvwg-tunnel-congestion-feedback-03.txt

From: Weixinpeng <[email-masked]>
Date: Wed, 8 Oct 2014 07:14:29 +0000

Hi all,
A new version of network based congestion control draft has been submitted.

In the last Toronto meeting, we presented our simulation result about the impacts of network based congestion control on end-to-end congestion control and the result seems acceptable to the people.

In this new version, several small issues that people may be interested in are clarified, including what information would be conveyed from tunnel egress to ingress for congestion control, how tunnel ingress could use the information to reduce congestion level in tunnel.

So now we want to know whether you have any comments or suggestions for this? 

Best Regards,
Xinpeng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]
>Sent: Wednesday, October 08, 2014 12:04 PM
>To: Weixinpeng; Lingli Deng; Zhulei (MBB Research); Zhulei (MBB Research);
>Weixinpeng; Lingli Deng
>Subject: New Version Notification for
>draft-wei-tsvwg-tunnel-congestion-feedback-03.txt
>
>
>A new version of I-D, draft-wei-tsvwg-tunnel-congestion-feedback-03.txt
>has been successfully submitted by Xinpeng Wei and posted to the IETF
>repository.
>
>Name:		draft-wei-tsvwg-tunnel-congestion-feedback
>Revision:	03
>Title:		Tunnel Congestion Feedback
>Document date:	2014-10-08
>Group:		Individual Submission
>Pages:		20
>URL:
>http://www.ietf.org/internet-drafts/draft-wei-tsvwg-tunnel-congestion-feedb
>ack-03.txt
>Status:
>https://datatracker.ietf.org/doc/draft-wei-tsvwg-tunnel-congestion-feedback/
>Htmlized:
>http://tools.ietf.org/html/draft-wei-tsvwg-tunnel-congestion-feedback-03
>Diff:
>http://www.ietf.org/rfcdiff?url2=draft-wei-tsvwg-tunnel-congestion-feedback-
>03
>
>Abstract:
>   This document describes a mechanism to calculate congestion of a
>   tunnel segment based on RFC 6040 recommendations, and a feedback
>   protocol by which to send the measured congestion of the tunnel from
>   egress to ingress router. A basic  model for measuring tunnel
>   congestion and feedback is described, and a protocol for carrying the
>   feedback data is outlined.
>
>
>
>
>
>Please note that it may take a couple of minutes from the time of submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat

---

From: "Zhulei (MBB Research)" <[email-masked]>
Date: Wed, 8 Oct 2014 07:38:08 +0000

Hi Xinpeng and all,

My personal notes from last IETF meeting are following:
1) Fred likes to see congestion information feedback through north bound, as it enables handle ‘shift’ operation in case of congestion. I would see this change and adoption to notify northbound is also applicable to this use. 2) If this feedback is compatible with Conex, which was adding audit signaling to count contribution to congestion based on ECN protocol. My understanding is that this proposal is complementary to conex and other ECN mechanism, and has its owned application to this congestion information in path. A few clarification questions from browser perspective, which majority point is to ensure that it is for network operation uses. 

If so, those comments are just clarified in last meeting. We had clarified problem statements, mobile operator support and some comments in the meeting. If the working group does not wait for more supports to this proposal, I can see adoption process question is brought.

Best regards,
Zhu Lei

========

Hi all,

Best Regards,
Xinpeng

>To: Weixinpeng; Lingli Deng; Zhulei (MBB Research); Zhulei (MBB 
>Research); Weixinpeng; Lingli Deng
>Please note that it may take a couple of minutes from the time of 
>submission until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat