Subject: [tsvwg] WGLC completion for draft-ietf-tsvwg-ieee-802-11-01 as PS

From: "Black, David" <[email-masked]>
Date: Sat, 21 Jan 2017 00:44:50 +0000

This email announces the conclusion of the TSVWG WGLC on draft-ietf-tsvwg-ieee-802-11-01.

The authors should prepare a revised draft to address the comments from Vincent Roca, David Black and Brian Carpenter - working directly with the commenters is suggested.  Due to the significance of the security and diffserv domain/region boundary issues that have been raised, the chairs anticipate holding a 2nd WGLC on this draft after it is suitably revised. 

Thanks, --David, Gorry & Wes (TSVWG chairs)

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of Gorry Fairhurst
> Sent: Monday, December 12, 2016 12:27 PM
> To: tsvwg WG
> Subject: [tsvwg] WGLC for draft-ietf-tsvwg-ieee-802-11-01 as PS, closes 31 Dec
> 2016
> 
> 
> This email announces a TSVWG Working Group Last Call (WGLC) on:
> 
>                DiffServ to IEEE 802.11 Mapping
>                draft-ietf-tsvwg-ieee-802-11-01
> 
>   https://datatracker.ietf.org/doc/draft-ietf-tsvwg-ieee-802-11/
> 
>   This WGLC will last for about 3 weeks weeks (due to the holiday season).
> 
>   Comments should be sent to the [email-masked] list, although purely
>   editorial comments may be sent directly to the authors. Please cc: the
>   WG chairs at [email-masked]  if you would like the chairs to
>   track such editorial comments as part of the WGLC process.
> 
>   No IPR disclosures have been submitted directly on
>   draft-ietf-tsvwg-ieee-802-11-01
> 
>   Thanks,
>   Gorry, David and Wes
>   (TSVWG Co-Chairs)
>

---

From: Gorry Fairhurst <[email-masked]>
Date: Sat, 21 Jan 2017 08:24:31 +0000

This email announces the conclusion of the TSVWG WGLC on draft-ietf-tsvwg-sctp-ndata.

Comments have been received from at least 5 members of the TSVWG list
  - ranging from editorial to questions asking for clarification. There
were also notes saying the spec had been implemented.

The authors are now requested to submit a revised ID to
address the noted issues. The WG will await this updated draft,
hopefully in the next few weeks.

Thanks, -- Gorry, David&  Wes (TSVWG chairs)