Subject: Re: [tsvwg] L4S work in TSVWG

From: Ingemar Johansson S <[email-masked]>
Date: Thu, 16 Feb 2017 08:09:30 +0000

Hi

Yes, I am very interested in this work and will contribute to the work.

/Ingemar

> 
> Message: 1
> Date: Mon, 6 Feb 2017 23:13:32 -0500
> From: Wesley Eddy <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [tsvwg] L4S work in TSVWG
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=utf-8; format=flowed
> 
> Hello, as a co-chair, I'm checking to make sure we have the critical mass to go
> forward with L4S in TSVWG.
> 
> Over time, there has been good discussion on this spread across several lists
> and groups (ICCRG, AQM, TCP-Prague, etc.).  The ADs have asked that going
> forward TSVWG be the home for this work, so I think we can limit discussion
> to TSVWG now (assuming relevant parties are on-list).
> 
> The three documents at present around this are:
> 
> 1. https://tools.ietf.org/html/draft-briscoe-tsvwg-l4s-arch-00
> 
> 2. https://tools.ietf.org/html/draft-briscoe-tsvwg-aqm-dualq-coupled-00
> 
> 3. https://tools.ietf.org/html/draft-briscoe-tsvwg-ecn-l4s-id-02
> 
> There was interest in working these in TSVWG at the last IETF meeting
> (noted in the minutes), and we want that discussion to continue on the
> mailing list.
> 
> Please respond if you're interested in participating in this work by helping to
> review, analyze, implement, test, simulate, deploy, etc. and agree that
> TSVWG should add milestones on the L4S problem, based on the current
> drafts.  Or if you have other thoughts, those would be interesting too.
> 
> Thanks!
> 
> 
>

---

From: Pat Thaler <[email-masked]>
Date: Thu, 16 Feb 2017 11:33:05 -0800

I'm supportive of this going forward in TSVWG and interested in
contributing.