Subject: Re: [tsvwg] WGLC for draft-ietf-tsvwg-ecn-experimentation to conclude 12th June 2017

From: "De Schepper, Koen (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 8 Jun 2017 16:46:35 +0000

> -----Original Message-----
> From: tsvwg [mailto:[email-masked]] On Behalf Of Gorry Fairhurst
> Sent: zondag 28 mei 2017 21:25
> To: [email-masked]
> Subject: [tsvwg] WGLC for draft-ietf-tsvwg-ecn-experimentation to conclude
> 12th June 2017
> 
> This email notes the start of a WGLC for
> draft-ietf-tsvwg-ecn-experimentation.
> 
> Please send notes to this list or the WG Chairs, if you support
> publication of this draft or have any comments on the current revision
> of this document. The intended status (if the document completes the
> WGLC) is PS.
> 
> The WGLC will conclude 12th June 2017.
> 
> Best wishes,
> 
> Gorry, David (author of this ID) and Wes.
> 
Hi,

No further comments for WGLC from my side. All are already covered by other's comments.

Regards,
Koen.

---

From: "Black, David" <[email-masked]>
Date: Wed, 21 Jun 2017 14:46:16 +0000

Koen,

Thank you for checking this again during WGLC.

Thanks, --David

> From: tsvwg [mailto:[email-masked]] On Behalf Of De Schepper,
> Koen (Nokia - BE/Antwerp)
> Sent: Thursday, June 8, 2017 12:47 PM
> To: [email-masked]; [email-masked]
> Subject: Re: [tsvwg] WGLC for draft-ietf-tsvwg-ecn-experimentation to
> conclude 12th June 2017
>

---

From: "Black, David" <[email-masked]>
Date: Wed, 21 Jun 2017 14:56:52 +0000

Done, about to upload -03, Thanks, --David

> Sent: Sunday, May 28, 2017 3:27 PM
> To: [email-masked]
> Cc: [email-masked]
> On 28/05/2017, 20:25, Gorry Fairhurst wrote:
> I have the following comments during the WGLC for the above document:
> 
> ---
> OLD:
> it would drop Not-ECT packets .
> NEW:
> it would drop Not-ECT packets.
> - remove space before full stop.
> ---
> Please update the names of all drafts when revising this draft.
> ---
> 
> Best wishes,
> 
> Gorry