Subject: [Udp35] How do we report this to the community?

From: Spencer Dawkins <[email-masked]>
Date: Wed, 07 May 2014 12:29:21 -0500

We probably need to tell the broader community about this at IETF 90. 
TSVAREA? another non-WG-forming BOF? IAB slot?

We don't have to decide now, but we probably do need to decide if we 
need a dedicated slot soon ...

Spencer

---

From: Brian Trammell <[email-masked]>
Date: Wed, 7 May 2014 16:01:55 -0500

hi Spencer,

Yep. I'm not sure we'll be ready to have a whole dedicated slot... Perhaps a ten-minute blurb in each of appsarea and tsvarea, talking about the (1) current plan and perhaps the (2) outcome of the secret cabal meeting on Saturday in Toronto?

(This implies that we'll have a hard requirement that the outcome of the secret cabal meeting is something that is baked enough to share, and to announce this or another list as open to subscribers to discuss.)

Cheers,

Brian

On 7 May 2014, at 12:29, Spencer Dawkins <[email-masked]> wrote:

> We probably need to tell the broader community about this at IETF 90. TSVAREA? another non-WG-forming BOF? IAB slot?
> 
> We don't have to decide now, but we probably do need to decide if we need a dedicated slot soon ...
> 
> Spencer
> 
> _______________________________________________
> Udp35 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/udp35

---

From: Mary Barnes <[email-masked]>
Date: Wed, 7 May 2014 16:31:20 -0500

As Ted noted, this also impacts RAI area WGs. But, we don't have an area
meeting.  We do have the DISPATCH WG which is where we usually have these
sorts of discussions if needed (e.g., DART).

Mary.

On Wed, May 7, 2014 at 4:01 PM, Brian Trammell <[email-masked]> wrote:

> hi Spencer,
>
> Yep. I'm not sure we'll be ready to have a whole dedicated slot... Perhaps
> a ten-minute blurb in each of appsarea and tsvarea, talking about the (1)
> current plan and perhaps the (2) outcome of the secret cabal meeting on
> Saturday in Toronto?
>
> (This implies that we'll have a hard requirement that the outcome of the
> secret cabal meeting is something that is baked enough to share, and to
> announce this or another list as open to subscribers to discuss.)
>
> Cheers,
>
> Brian
>
>

---

From: Brian Trammell <[email-masked]>
Date: Wed, 7 May 2014 16:34:35 -0500

hi Mary,

Good point. If enough of the right people will be in DISPATCH, then let's get it on the agenda there as well.

Cheers,

Brian

On 7 May 2014, at 16:31, Mary Barnes <[email-masked]> wrote:

> As Ted noted, this also impacts RAI area WGs. But, we don't have an area meeting.  We do have the DISPATCH WG which is where we usually have these sorts of discussions if needed (e.g., DART).
> 
> Mary. 
> 
>

---

From: Mary Barnes <[email-masked]>
Date: Wed, 7 May 2014 16:45:03 -0500

DISPATCH gets the majority of the core RAI participants, so I'll add this
to the agenda. Just let me know how much time you might need.

Mary.

On Wed, May 7, 2014 at 4:34 PM, Brian Trammell <[email-masked]> wrote:

> > Yep. I'm not sure we'll be ready to have a whole dedicated slot...
> Perhaps a ten-minute blurb in each of appsarea and tsvarea, talking about
> the (1) current plan and perhaps the (2) outcome of the secret cabal
> meeting on Saturday in Toronto?
> >

---

From: Brian Trammell <[email-masked]>
Date: Wed, 7 May 2014 16:51:53 -0500

hi Mary,

I'm thinking 10 minutes: my guess is we'll only really be ready to point people at the list / an initial revision for an IAB draft, so I'm not sure it makes sense to have a big discussion slot in any of the area meetings.

Cheers,

Brian

On 7 May 2014, at 16:45, Mary Barnes <[email-masked]> wrote:

> DISPATCH gets the majority of the core RAI participants, so I'll add this to the agenda. Just let me know how much time you might need.  
> 
> Mary. 
> 
>

---

From: Mary Barnes <[email-masked]>
Date: Wed, 7 May 2014 17:03:45 -0500

Sure.  So, I could just include a chart or 2 in the chair chart package
which is the usual for these sorts of things.

Mary.

On Wed, May 7, 2014 at 4:51 PM, Brian Trammell <[email-masked]> wrote:

> hi Mary,
>
> I'm thinking 10 minutes: my guess is we'll only really be ready to point
> people at the list / an initial revision for an IAB draft, so I'm not sure
> it makes sense to have a big discussion slot in any of the area meetings.
>
> Cheers,
>
> Brian
>
> > DISPATCH gets the majority of the core RAI participants, so I'll add
> this to the agenda. Just let me know how much time you might need.
> >
> > Mary.
> >
> >
> > Good point. If enough of the right people will be in DISPATCH, then
> let's get it on the agenda there as well.
> >
> > Cheers,
> >
> > Brian
> >
> > > As Ted noted, this also impacts RAI area WGs. But, we don't have an
> area meeting.  We do have the DISPATCH WG which is where we usually have
> these sorts of discussions if needed (e.g., DART).
> > >
> > > Mary.
> > >
> > >
> > > (This implies that we'll have a hard requirement that the outcome of
> the secret cabal meeting is something that is baked enough to share, and to
> > > > We probably need to tell the broader community about this at IETF
> 90. TSVAREA? another non-WG-forming BOF? IAB slot?
> > > >

---

From: Brian Trammell <[email-masked]>
Date: Wed, 7 May 2014 17:07:02 -0500

Maybe the final martini glass, and the rows we could agree on from transport dimensions...

On 7 May 2014, at 17:03, Mary Barnes <[email-masked]> wrote:

> Sure.  So, I could just include a chart or 2 in the chair chart package which is the usual for these sorts of things.
> 
> Mary. 
> 
>