Subject: [Unbearable] tokbind - New Meeting Session Request for IETF 96

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Fri, 27 May 2016 12:38:58 -0700

A new meeting session request has just been submitted by Leif Johansson, a Chair of the tokbind working group.

---------------------------------------------------------
Working Group Name: Token Binding
Area Name: Security Area
Session Requester: Leif Johansson

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 75
Conflicts to Avoid: 
 First Priority: httpbis oauth jose

Special Requests:
  Avoid entire SEC area
---------------------------------------------------------

---

From: Leif Johansson <[email-masked]>
Date: Sat, 28 May 2016 11:42:28 +0200

> A new meeting session request has just been submitted by Leif Johansson, a Chair of the tokbind working group.

Folks,

Its agenda creation time for Berlin!

	Cheers Leif

> _______________________________________________
> Unbearable mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/unbearable
>