Subject: [Unbearable] fixing-up obsolete mentions of SignatureAndHashAlgorithms

From: Brian Campbell <[email-masked]>
Date: Mon, 9 May 2016 14:02:20 -0600

In §3.4 or HTTPSTB there are two mentions of SignatureAndHashAlgorithms,
which doesn't exist anymore. It was removed from TBPROTO a couple revisions
ago.

I sent a pull request,
https://github.com/TokenBinding/Internet-Drafts/pull/31, with text to
update the terminology to be consistent. I tried to use the correct
terminology (Token Binding key parameters) and maintain the existing style
of the document source. But, other than a comment from Jeff, it's just been
sitting there for ten days so I thought I'd ping the list about it. It's
not entirely clear what the best way to comment/contribute is - email to
this list, pull requests, issues, other - so I figured I'd try a different
one.

I'm not partial to the particular text in the PR but do believe it's
something that needs to be fixed in some way.

---

From: Andrei Popov <[email-masked]>
Date: Mon, 9 May 2016 21:12:32 +0000

Hi Brian,

Ø  It's not entirely clear what the best way to comment/contribute is - email to this list, pull requests, issues, other - so I figured I'd try a different one.
Ideally, PR or issue + message on the mailing list, since not all Tokbind participants monitor GitHub.

Ø  But, other than a comment from Jeff, it's just been sitting there for ten days so I thought I'd ping the list about it.
This is clearly an inconsistency between documents; the editors will fix in the next revision.

Thanks,

Andrei

From: Unbearable [mailto:[email-masked]] On Behalf Of Brian Campbell
Sent: Monday, May 9, 2016 1:02 PM
To: IETF Tokbind WG <[email-masked]>
Subject: [Unbearable] fixing-up obsolete mentions of SignatureAndHashAlgorithms

In §3.4 or HTTPSTB there are two mentions of SignatureAndHashAlgorithms, which doesn't exist anymore. It was removed from TBPROTO a couple revisions ago.
I sent a pull request, https://github.com/TokenBinding/Internet-Drafts/pull/31, with text to update the terminology to be consistent. I tried to use the correct terminology (Token Binding key parameters) and maintain the existing style of the document source. But, other than a comment from Jeff, it's just been sitting there for ten days so I thought I'd ping the list about it. It's not entirely clear what the best way to comment/contribute is - email to this list, pull requests, issues, other - so I figured I'd try a different one.
I'm not partial to the particular text in the PR but do believe it's something that needs to be fixed in some way.

---

From: Brian Campbell <[email-masked]>
Date: Mon, 9 May 2016 15:30:05 -0600

Thanks Andrei.

On Mon, May 9, 2016 at 3:12 PM, Andrei Popov <[email-masked]>
wrote:

> Hi Brian,
>
>
>
> Ø  It's not entirely clear what the best way to comment/contribute is -
> email to this list, pull requests, issues, other - so I figured I'd try a
> different one.
>
> Ø  But, other than a comment from Jeff, it's just been sitting there for
> ten days so I thought I'd ping the list about it.
>
> *From:* Unbearable [mailto:[email-masked]] *On Behalf Of *Brian
> Campbell
> *Sent:* Monday, May 9, 2016 1:02 PM
> *To:* IETF Tokbind WG <[email-masked]>
> *Subject:* [Unbearable] fixing-up obsolete mentions of
> SignatureAndHashAlgorithms
>
>
>