Subject: Re: [Unbearable] [TokenBinding/Internet-Drafts] HTTPSTB: Add Acknowledgements (#36)

From: Brian Campbell <[email-masked]>
Date: Fri, 27 May 2016 14:12:40 -0700

*maybe* Nick Harper, Vinod Anupam, Martin Thomson, Scott Cantor, others

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/36#issuecomment-222254264

---

From: Andrei-Popov <[email-masked]>
Date: Wed, 22 Jun 2016 16:52:10 -0700

Closed #36.

---
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/36#event-701242174