Subject: [Unbearable] [TokenBinding/Internet-Drafts] HTTPSTB: Clarify that clients are free to provide referred token bindings if necessary (#79)

From: balfanz <[email-masked]>
Date: Sun, 13 Nov 2016 23:46:19 -0800

Web browsers must not include a referred token binding unless a Relying Party signals to the client that it's ok to do so. Other clients, however, may know from context that it's ok to do so. The spec should not forbid such behavior.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/79

---

From: balfanz <[email-masked]>
Date: Fri, 18 Nov 2016 04:36:33 -0800

Closed #79 via 96526be5fc14dc9dddf846b6709426ca23fe195b.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/79#event-864299386