Subject: [Unbearable] [TokenBinding/Internet-Drafts] TBPROTO: Clarify hazards of renegotiation wrt Token Binding (#76)

From: =JeffH <[email-masked]>
Date: Sun, 13 Nov 2016 01:00:36 -0800

see: https://www.ietf.org/mail-archive/web/unbearable/current/msg00929.html

@martin-thomson : "I am very happy to see text that explains the hazards of renegotiation in this context and that initiators of renegotiation should ensure that they line their ducks up correctly (with all the ins-and-outs, etc...)."

@Andrei-Popov : "I'll add some text to this effect in the next revision."

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/76

---

From: Andrei-Popov <[email-masked]>
Date: Wed, 16 Nov 2016 20:44:21 -0800

Closing as a dupe of issue #75.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/76#issuecomment-261154216

---

From: Andrei-Popov <[email-masked]>
Date: Wed, 16 Nov 2016 20:44:20 -0800

Closed #76.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/76#event-862233826