Subject: Re: [Unbearable] [TokenBinding/Internet-Drafts] TBPROTO: add threat model discussion wrt Token Binding for 0-RTT connections ? (#74)

From: Andrei-Popov <[email-masked]>
Date: Wed, 16 Nov 2016 22:10:03 -0800

Closed #74.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/74#event-862289467

---

From: Andrei-Popov <[email-masked]>
Date: Wed, 16 Nov 2016 22:10:03 -0800

This is already discussed in the Security Considerations (7.1) and other sections of TBPROTO. We're protecting from token export and replay from remote machines.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/74#issuecomment-261164138