Subject: [Unbearable] IPR for draft-ietf-tokbind-protocol

From: John Bradley <[email-masked]>
Date: Sun, 18 Jun 2017 20:27:49 -0500

I am working on the shepherd writeup for the The Token Binding Protocol Version 1.0 document:
https://tools.ietf.org/html/draft-ietf-tokbind-protocol-14

One item in the template requires me to indicate whether each document
author has confirmed that any and all appropriate IPR disclosures
required for full conformance with the provisions of BCP 78 and BCP 79
have already been filed.

Could each of you please confirm?

   Andrei Popov (editor)
   Microsoft Corp.
   USA

   Email: [email-masked]

   Magnus Nystroem
   Microsoft Corp.
   USA

   Email: [email-masked]

   Dirk Balfanz
   Google Inc.
   USA

   Email: [email-masked]

   Adam Langley
   Google Inc.
   USA

   Email: [email-masked]

   Jeff Hodges
   PayPal
   USA

   Email: [email-masked]

---

From: Andrei Popov <[email-masked]>
Date: Mon, 19 Jun 2017 16:50:47 +0000

I am not aware of any IPR pertaining to TBPROTO.

Cheers,

Andrei

-----Original Message-----
From: John Bradley [mailto:[email-masked]] 
Sent: Sunday, June 18, 2017 6:28 PM
To: IETF TokBind WG <[email-masked]>
Cc: [email-masked]
Subject: IPR for draft-ietf-tokbind-protocol

   Andrei Popov (editor)
   Microsoft Corp.
   USA

   Magnus Nystroem
   Microsoft Corp.
   USA

   Dirk Balfanz
   Google Inc.
   USA

   Adam Langley
   Google Inc.
   USA

   Email: [email-masked]

   Jeff Hodges
   PayPal
   USA

---

From: Magnus Nyström <[email-masked]>
Date: Mon, 19 Jun 2017 20:43:52 +0000

Same here

-----Original Message-----
From: Andrei Popov [mailto:[email-masked]] 
Sent: Monday, June 19, 2017 12:51
To: John Bradley <[email-masked]>; IETF TokBind WG <[email-masked]>
Cc: [email-masked]
Subject: RE: IPR for draft-ietf-tokbind-protocol

Cheers,

Andrei

-----Original Message-----
From: John Bradley [mailto:[email-masked]] 
Sent: Sunday, June 18, 2017 6:28 PM
To: IETF TokBind WG <[email-masked]>
Cc: [email-masked]
Subject: IPR for draft-ietf-tokbind-protocol

I am working on the shepherd writeup for the The Token Binding Protocol Version 1.0 document:
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-tokbind-protocol-14&data=02%7C01%7Cmnystrom%40microsoft.com%7Cc55b502a0ea442ea4e6608d4b733d08c%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636334880551440155&sdata=sCL0IhtMf7gzLuKciWUjmipHFBTXjnZ4LjSW%2B1fcdB0%3D&reserved=0

   Andrei Popov (editor)
   Microsoft Corp.
   USA

   Magnus Nystroem
   Microsoft Corp.
   USA

   Dirk Balfanz
   Google Inc.
   USA

   Adam Langley
   Google Inc.
   USA

   Email: [email-masked]

   Jeff Hodges
   PayPal
   USA

---

From: Adam Langley <[email-masked]>
Date: Mon, 19 Jun 2017 15:22:19 -0700

Cheers

AGL

---

From: Dirk Balfanz <[email-masked]>
Date: Wed, 21 Jun 2017 05:27:29 +0000

Same here.

Dirk.