Subject: [Unbearable] IPR for draft-ietf-tokbind-https

From: John Bradley <[email-masked]>
Date: Sun, 18 Jun 2017 20:27:52 -0500

I am working on the shepherd writeup for the Token Binding over HTTP document:
https://tools.ietf.org/html/draft-ietf-tokbind-https-09 <https://tools.ietf.org/html/draft-ietf-tokbind-https-09>

One item in the template requires me to indicate whether each document
author has confirmed that any and all appropriate IPR disclosures
required for full conformance with the provisions of BCP 78 and BCP 79
have already been filed.

Could each of you please confirm?

   Magnus Nystroem
   Microsoft Corp.
   USA

   Email: [email-masked]

   Dirk Balfanz (editor)
   Google Inc.
   USA

   Email: [email-masked]

   Adam Langley
   Google Inc.
   USA

   Email: [email-masked]

   Jeff Hodges
   PayPal
   USA

   Email: [email-masked]

---

From: Andrei Popov <[email-masked]>
Date: Mon, 19 Jun 2017 16:51:01 +0000

I am not aware of any IPR pertaining to HTTPSTB.

Cheers,

Andrei

From: John Bradley [mailto:[email-masked]]
Sent: Sunday, June 18, 2017 6:28 PM
To: IETF TokBind WG <[email-masked]>
Cc: [email-masked]
Subject: IPR for draft-ietf-tokbind-https

I am working on the shepherd writeup for the Token Binding over HTTP document:
https://tools.ietf.org/html/draft-ietf-tokbind-https-09

   Magnus Nystroem

   Microsoft Corp.

   USA

   Email: [email-masked]<mailto:[email-masked]>

   Dirk Balfanz (editor)

   Google Inc.

   USA

   Email: [email-masked]<mailto:[email-masked]>

   Adam Langley

   Google Inc.

   USA

   Email: [email-masked]<mailto:[email-masked]>

   Jeff Hodges

   PayPal

   USA

   Email: [email-masked]<mailto:[email-masked]>

---

From: Magnus Nyström <[email-masked]>
Date: Mon, 19 Jun 2017 20:43:47 +0000

Same here

From: Andrei Popov [mailto:[email-masked]]
Sent: Monday, June 19, 2017 12:51
To: John Bradley <[email-masked]>; IETF TokBind WG <[email-masked]>
Cc: [email-masked]
Subject: RE: IPR for draft-ietf-tokbind-https

Cheers,

Andrei

From: John Bradley [mailto:[email-masked]]
Sent: Sunday, June 18, 2017 6:28 PM
To: IETF TokBind WG <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IPR for draft-ietf-tokbind-https

   Magnus Nystroem

   Microsoft Corp.

   USA

   Dirk Balfanz (editor)

   Google Inc.

   USA

   Adam Langley

   Google Inc.

   USA

   Jeff Hodges

   PayPal

   USA

---

From: Adam Langley <[email-masked]>
Date: Mon, 19 Jun 2017 15:22:52 -0700

Cheers

AGL