Subject: [Unbearable] [TokenBinding/Internet-Drafts] Use real examples in HTTPSTB (#101)

From: balfanz <[email-masked]>
Date: Wed, 29 Nov 2017 18:01:39 +0000 (UTC)

Instead of saying something like 
```
Sec-Token-Binding: <base64url-encoded TokenBindingMessage>
```
we should use a real example of a token binding header.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/101

---

From: Brian Campbell <[email-masked]>
Date: Wed, 29 Nov 2017 18:07:55 +0000 (UTC)

https://tools.ietf.org/html/draft-ietf-tokbind-ttrp-01#section-2.3.1 has one you can use, if you like

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/101#issuecomment-347946134