Subject: [Unbearable] tokbind - New Meeting Session Request for IETF 101

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 01 Feb 2018 14:24:54 -0800

A new meeting session request has just been submitted by Leif Johansson, a Chair of the tokbind working group.

---------------------------------------------------------
Working Group Name: Token Binding
Area Name: Security Area
Session Requester: Leif Johansson

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority: ace tls oauth secevent

People who must be present:
  Eric Rescorla
  Stephen Farrell
  Leif Johansson
  Dirk Balfanz
  John Bradley
  Andrey Popov
  Mike Jones

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Leif Johansson <[email-masked]>
Date: Thu, 1 Feb 2018 23:29:40 +0100

> A new meeting session request has just been submitted by Leif Johansson, a Chair of the tokbind working group.

Pls suggest items for the agenda asap!

	Cheers Leif & John

> _______________________________________________
> Unbearable mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/unbearable
>