Subject: [Unbearable] Additional IANA consideration for draft-ietf-tokbind-negotiation

From: Sean Turner <[email-masked]>
Date: Wed, 4 Apr 2018 16:54:06 -0500

Hi!  In https://datatracker.ietf.org/doc/draft-ietf-tls-iana-registry-updates/, the TLS WG is adding a Recommended column to the extensions registry.  To get a “Yes” the extension needs to be Standards Track.  This one is so to avoid a later surprise just add this to the Value/Extension name/Reference list:

   Recommended: Yes

spt

---

From: Andrei Popov <[email-masked]>
Date: Wed, 4 Apr 2018 22:59:13 +0000

Thanks for the reminder, Sean; we'll update IANA considerations to request "Recommended: Yes" as we address other IESG feedback.

Cheers,

Andrei

-----Original Message-----
From: Unbearable <[email-masked]> On Behalf Of Sean Turner
Sent: Wednesday, April 4, 2018 2:54 PM
To: [email-masked]
Subject: [Unbearable] Additional IANA consideration for draft-ietf-tokbind-negotiation

Hi!  In https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-tls-iana-registry-updates%2F&data=02%7C01%7CAndrei.Popov%40microsoft.com%7Cfa118119d4644bcd991d08d59a769f48%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636584756626348797&sdata=wlZAkzkt8PQudhhxsS%2BbUUNT%2F0aK8CEWuc1AGrIGrko%3D&reserved=0, the TLS WG is adding a Recommended column to the extensions registry.  To get a “Yes” the extension needs to be Standards Track.  This one is so to avoid a later surprise just add this to the Value/Extension name/Reference list:

   Recommended: Yes

spt
_______________________________________________
Unbearable mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Funbearable&data=02%7C01%7CAndrei.Popov%40microsoft.com%7Cfa118119d4644bcd991d08d59a769f48%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636584756626348797&sdata=OMOQ3BKY%2FK59uyHCn3yCctJ2UQijKW0Op1uRBos1%2FTY%3D&reserved=0