Subject: [Unbearable] Mirja Kühlewind's No Objection on draft-ietf-tokbind-negotiation-11: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 26 Apr 2018 10:19:11 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-tokbind-negotiation-11: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-tokbind-negotiation/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

One quick question: Why does this spec not cover TLS1.3?

---

From: John Bradley <[email-masked]>
Date: Mon, 30 Apr 2018 19:48:30 -0300

Hi Mirja

Because of differences between TLS 1.2 and 1.3 we split the TLS 1.3 considerations into a separate spec

In trying to organize the WG’s documents we split TLS1.3 into its own document.
https://datatracker.ietf.org/doc/draft-ietf-tokbind-tls13/ <https://datatracker.ietf.org/doc/draft-ietf-tokbind-tls13/>

Basically the negotiation will use Encrypted extensions in TLS 1.3 so TLS 1.3 is out of scope for this spec.

I hope we can progress the TLS 1.3 spec quickly as TLS1.3 itself is nearing the end of it’s long road to become a RFC.

Regards
John B.

> On Apr 26, 2018, at 2:19 PM, Mirja Kühlewind <[email-masked]> wrote:
>