Subject: [Unbearable] WGLC draft-ietf-tokbind-tls13-02

From: Leif Johansson <[email-masked]>
Date: Tue, 6 Nov 2018 05:45:17 +0100

This starts a 2 week WGLC on draft-ietf-tokbind-tls13-02.

Please get your comments in by EOB Tuesday 21 November 2018 in
any timezone.

	Cheers Leif

---

From: Leif Johansson <[email-masked]>
Date: Wed, 21 Nov 2018 07:57:35 +0100

> Please get your comments in by EOB Tuesday 21 November 2018 in

Reminder - this is the last day of the WGLC. Barring unforseen
events, tomorrow we'll declare victory and push this one up the
chain.

	Cheers Leif