Subject: URN registration for the Open IPTV Forum

From: Paul Higgs <[email-masked]>
Date: Mon, 13 Aug 2012 11:20:58 -0400

Hello

Internet-draft draft-higgs-oipf-urn-00 (http://datatracker.ietf.org/doc/draft-higgs-oipf-urn/)  has been uploaded requesting a Formal NID for the Open IPTV Forum.

Paul Higgs
Chair, IOT Working Group
Open IPTV Forum e.V.

Mobile: +1 (650) 580-1731
Email:  [email-masked]<mailto:[email-masked]>

---

From: Dirk-Willem van Gulik <[email-masked]>
Date: Mon, 13 Aug 2012 17:55:51 +0200

> Internet-draft draft-higgs-oipf-urn-00 (http://datatracker.ietf.org/doc/draft-higgs-oipf-urn/)  has been uploaded requesting a Formal NID for the Open IPTV Forum.

Paul and Paul,

Are the specs on http://www.oipf.tv/specifications up to date/in sync ? Or not yet ?

Thanks,

Dw.
-- 
Dirk-Willem van Gulik, Chief Technical Architect, BBC, Television Centre W109, WoodLane, W12 7RJ, London, UK, x81503

---

From: Paul Higgs <[email-masked]>
Date: Mon, 13 Aug 2012 13:07:27 -0400

Hello Dirk-Willem

The specifications on the OIPF website are the most up to date that we have published.

There will be an update (to be called v1.2) in early September of the release 1 specifications. We should proceed with the URN registration based on the specifications that are already published and use "urn:oipf:" for the namespace. If the URN registration cannot be made then we will have to make some adjuctments to the v1.2 specifications prior to publication.

Paul H

________________________________
From: Dirk-Willem van Gulik [mailto:[email-masked]]
Sent: Monday, August 13, 2012 11:56 AM
To: Paul Higgs; Szucs, Paul
Cc: [email-masked]; Dirk-Willem van Gulik
Subject: Re: URN registration for the Open IPTV Forum

On 13 aug. 2012, at 17:20, Paul Higgs <[email-masked]<mailto:[email-masked]>> wrote:

Hello

Paul and Paul,

Thanks,

Dw.