Subject: URN registration for the Open IPTV Forum

From: Paul Higgs <[email-masked]>
Date: Wed, 1 Aug 2012 08:33:36 -0400

Hello

Please find attached an internet-draft requesting a Formal NID for the Open IPTV Forum

Paul Higgs
Chair, IOT Working Group
Open IPTV Forum e.V.

Mobile: +1 (650) 580-1731
Email:  [email-masked]<mailto:[email-masked]>

---

From: "Martin J. Dürst" <[email-masked]>
Date: Mon, 06 Aug 2012 19:45:20 +0900

Hello Paul,

Don't send the draft to the mailing list. Submit it at 
https://datatracker.ietf.org/submit/ and then send a pointer.

Regards,   Martin.

---

From: Paul Higgs <[email-masked]>
Date: Mon, 6 Aug 2012 07:20:33 -0400

Hi Martin

Thanks for this information, I seems the upload server has a problem as I get "Internal Server Error" when trying to upload the draft.

I was following RFC3406 which states "Registrants should send a copy of the registration template (see Appendix A), duly completed, to: [email-masked]"

Paul

-----Original Message-----
From: "Martin J. Dürst" [mailto:[email-masked]] 
Sent: Monday, August 06, 2012 6:45 AM
To: Paul Higgs
Cc: [email-masked]; Szucs, Paul
Subject: Re: URN registration for the Open IPTV Forum

Hello Paul,

Don't send the draft to the mailing list. Submit it at https://datatracker.ietf.org/submit/ and then send a pointer.

Regards,   Martin.