Subject: .ws extension

From: Constance Parker <[email-masked]>
Date: Tue, 10 Jul 2001 19:54:44 -0400

Could someone please tell me what .ws extension stands for.

I have looked through out NETWORK SOLUTIONS and can not find it.

I know it is there somewhere along with .com, .edu etc.

Thanks in advance

Constance

---

From: Martin Duerst <[email-masked]>
Date: Wed, 11 Jul 2001 10:13:38 +0900

I guess it's Western Samoa.    Regards,   Martin.

---

From: Tim Langdell <[email-masked]>
Date: Tue, 10 Jul 2001 20:09:30 -0700

Technically, yes, Samoa. But some while ago an entity took it over to turn
it from a ccTLD to a gTLD, and they now market it as "WebSite" (rather like
.tv has been marketed by dotTV).

see: www.website.ws

---

From: Webmaster <[email-masked]>
Date: Tue, 10 Jul 2001 22:30:27 -0500

I found this with Jim Fleming's help.

Domain Names have a variety of basic rules:

----------------------------------------------------------------------------
----
.WS Domain Names
.WS - WebSite, to be used for commercial and personal sites
Use only letters, numbers, or hyphen ("-")
Cannot begin or end with a hyphen
.WS domains registered through register.com™ must have between 4 and 59
characters, not including the .WS extension

Thanks for all of you who helped me out.  I was doing this to help a club
and thank God it worked out for the best.

Constance Parker

-----Original Message-----
From: Tim Langdell [mailto:[email-masked]]
Sent: Tuesday, July 10, 2001 10:10 PM
To: Martin Duerst; [email-masked]
Cc: Constance Parker
Subject: Re: Re: .ws extension

see: www.website.ws

---

From: Jim Fleming <[email-masked]>
Date: Tue, 10 Jul 2001 23:08:39 -0500

One note on .WS, it may be the only TLD that has a "Default A-Record
Response".

Most TLD servers when presented with a non-existent SLD name return
a response that does not resolve. The .WS servers return an A-Record.
I am not sure this is a good thing and have been surprised that the .COM
folks have not done it.

To test it....click here....

http://www.ThisIsLikelyANameThatIsNotRegistered.WS

...as for other TLD topics...

http://www.ietf.org/mail-archive/ietf/Current/msg12574.html
RFC-2001-07-01-000 IPv8 Expansion of Proof of Concept TLD Development

Jim Fleming
http://www.DOT-Arizona.com
http://www.DOT.Arizona

----- Original Message -----
From: "Webmaster" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 10, 2001 10:30 PM
Subject: Re: .ws extension

.WS domains registered through register.comT must have between 4 and 59

Constance Parker

-----Original Message-----
From: Tim Langdell [mailto:[email-masked]]
Sent: Tuesday, July 10, 2001 10:10 PM
To: Martin Duerst; [email-masked]
Cc: Constance Parker
Subject: Re: Re: .ws extension

see: www.website.ws

---

From: Leslie Daigle <[email-masked]>
Date: Wed, 11 Jul 2001 08:55:46 -0400

This discussion has nothing to do with the work of the URN WG.  Please
take it elsewhere.

Thanks,
Leslie.

--

-------------------------------------------------------------------
"The best laid plans
    are written in pencil."
   -- ThinkingCat

Leslie Daigle
[email-masked]
-------------------------------------------------------------------

---

From: Webmaster <[email-masked]>
Date: Wed, 11 Jul 2001 09:27:47 -0500

I am sorry and thanks for those who helped.'

I will remove myself from the list as I did not come here to cause a
problem.

Sorry Leslie if this upset you.

Constance Parker

-----Original Message-----
From: Leslie Daigle [mailto:[email-masked]]
Sent: Wednesday, July 11, 2001 7:56 AM
To: [email-masked]
Subject: Stop it [was Re: .ws extension]

Thanks,
Leslie.

--

Leslie Daigle
[email-masked]

---

From: Jim Fleming <[email-masked]>
Date: Wed, 11 Jul 2001 10:03:21 -0500

Constance,

Your questions and comments are always welcome.

http://www1.ietf.org/mail-archive/ietf/Current/msg12713.html
RFC-2001-07-11-000 IPv4+ and Testing of TOS Routing on New.Net Transport

Jim Fleming
http://www.Unir.com