Subject: [urn] FW: IETF 89 Preliminary Agenda

From: "Svensson, Lars" <[email-masked]>
Date: Mon, 3 Feb 2014 09:33:53 +0000

All,

> The IETF 89 Preliminary Agenda has been posted. The final agenda will be
> published on Friday, February 7th, 2014.
> 
> https://datatracker.ietf.org/meeting/89/agenda.html
> https://datatracker.ietf.org/meeting/89/agenda.txt

looking at the agenda I see no URN-related activities, so I assume that means there will be no URN meeting in London. Correct?

Best,

Lars

*** Lesen. Hören. Wissen. Deutsche Nationalbibliothek *** 
-- 
Dr. Lars G. Svensson
Deutsche Nationalbibliothek
Informationstechnologie
Telefon: +49-69-1525-1525
mailto:[email-masked] 
http://www.dnb.de

---

From: Andrew Newton <[email-masked]>
Date: Mon, 3 Feb 2014 17:13:30 -0500

> looking at the agenda I see no URN-related activities, so I assume that means there will be no URN meeting in London. Correct?

That is correct.

-andy