Subject: [urn] Session Requested for IETF 92 in Dallas, TX, US

From: Andrew Newton <[email-masked]>
Date: Thu, 15 Jan 2015 15:19:58 -0500

All,

We have requested a session for the URNBIS working group during the IETF 92
meeting (March 22-27, 2015) in Dallas, TX, US.

-andy

---

From: "Svensson, Lars" <[email-masked]>
Date: Mon, 19 Jan 2015 11:23:28 +0000

Andy,

Thanks for moving this forward. It would be great if (given that the session is approved) remote participation could be organised.

Best,

Lars

*** Lesen. Hören. Wissen. Deutsche Nationalbibliothek ***
--
Dr. Lars G. Svensson
Deutsche Nationalbibliothek
Informationsinfrastruktur und Bestanderhaltung
Adickesallee 1
D-60322 Frankfurt am Main
Telefon: +49-69-1525-1752
Telefax: +49-69-1525-1799
mailto:[email-masked]
http://www.dnb.de

From: urn [mailto:[email-masked]] On Behalf Of Andrew Newton
Sent: Thursday, January 15, 2015 9:20 PM
To: [email-masked]
Subject: [urn] Session Requested for IETF 92 in Dallas, TX, US

All,

We have requested a session for the URNBIS working group during the IETF 92 meeting (March 22-27, 2015) in Dallas, TX, US.

-andy

---

From: Andrew Newton <[email-masked]>
Date: Mon, 19 Jan 2015 09:38:32 -0200

Thanks Lars. I'll look into it and request remote access.

-andy

On Mon, Jan 19, 2015 at 9:23 AM, Svensson, Lars <[email-masked]> wrote:

>  Andy,
>
>
>
> Thanks for moving this forward. It would be great if (given that the
> session is approved) remote participation could be organised.
>
>
>
> Best,
>
>
>
> Lars
>
>
>
> *From:* urn [mailto:[email-masked]] *On Behalf Of *Andrew Newton
> *Sent:* Thursday, January 15, 2015 9:20 PM
> *To:* [email-masked]
> *Subject:* [urn] Session Requested for IETF 92 in Dallas, TX, US
>
>
>
> All,
>
>
>
> We have requested a session for the URNBIS working group during the IETF
> 92 meeting (March 22-27, 2015) in Dallas, TX, US.
>
>
>
> -andy
>

---

From: "Svensson, Lars" <[email-masked]>
Date: Mon, 19 Jan 2015 11:41:45 +0000

Great, thanks Andy.

Lars

From: Andrew Newton [mailto:[email-masked]]
Sent: Monday, January 19, 2015 12:39 PM
To: Svensson, Lars
Cc: [email-masked]
Subject: Re: [urn] Session Requested for IETF 92 in Dallas, TX, US

-andy

On Mon, Jan 19, 2015 at 9:23 AM, Svensson, Lars <[email-masked]<mailto:[email-masked]>> wrote:
Andy,

Best,

Lars

*** Lesen. Hören. Wissen. Deutsche Nationalbibliothek ***
--
Dr. Lars G. Svensson
Deutsche Nationalbibliothek
Informationsinfrastruktur und Bestanderhaltung
Adickesallee 1
D-60322 Frankfurt am Main
Telefon: +49-69-1525-1752<tel:%2B49-69-1525-1752>
Telefax: +49-69-1525-1799<tel:%2B49-69-1525-1799>
mailto:[email-masked]<mailto:[email-masked]>
http://www.dnb.de

From: urn [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Andrew Newton
Sent: Thursday, January 15, 2015 9:20 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [urn] Session Requested for IETF 92 in Dallas, TX, US

All,

-andy