Subject: [urn] URNbis conference call ("virtual meeting")

From: Barry Leiba <[email-masked]>
Date: Wed, 8 Jun 2016 15:55:11 -0400

The chairs and authors have been chatting, and we think a "virtual
meeting" very soon will be helpful in getting us moved forward.  I
propose that we have such a meeting on Wednesday, 29 June -- three
weeks from today for two hours, at 12:00 NY time (see below).  If we
can get those of you who are active in the discussion on a call then,
we'll set it up.  We don't have a lot of flexibility on the time, so
please let us know quickly whether you can free the time to do it, and
make any alternative time suggestions right away.  We'll need to get
the Secretariat to announce this on Monday in order to meet the IESG's
requirements for advance notice and not have to worry about
glitches... so, quickly, please.

Proposed time: Wednesday, 29 June at...
09:00 - 11:00 California
12:00 - 14:00 NY
17:00 - 19:00 Germany
18:00 - 20:00 Finland

Barry

---

From: Julian Reschke <[email-masked]>
Date: Wed, 8 Jun 2016 22:24:38 +0200

> Proposed time: Wednesday, 29 June at...

Works for me.

Best regards, Julian

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 8 Jun 2016 14:28:50 -0600

>> Proposed time: Wednesday, 29 June at...

Ditto. See you then!

Peter

---

From: Sean Leonard <[email-masked]>
Date: Wed, 8 Jun 2016 14:45:56 -0700

> On Jun 8, 2016, at 12:55 PM, Barry Leiba <[email-masked]> wrote:
> 

Works for me too. Sean

---

From: John C Klensin <[email-masked]>
Date: Wed, 08 Jun 2016 22:17:57 -0400

WFM
   john

--On Wednesday, June 08, 2016 15:55 -0400 Barry Leiba
<[email-masked]> wrote:

> The chairs and authors have been chatting, and we think a
> "virtual meeting" very soon will be helpful in getting us
> moved forward.  I propose that we have such a meeting on
> Wednesday, 29 June -- three weeks from today for two hours, at
> 12:00 NY time (see below).  If we can get those of you who are
> active in the discussion on a call then, we'll set it up.  We
> don't have a lot of flexibility on the time, so please let us
> know quickly whether you can free the time to do it, and make
> any alternative time suggestions right away.  We'll need to get
> the Secretariat to announce this on Monday in order to meet
> the IESG's requirements for advance notice and not have to
> worry about glitches... so, quickly, please.
> 
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn

---

From: "Hakala, Juha E" <[email-masked]>
Date: Thu, 9 Jun 2016 04:45:56 +0000

Hello, 

fine with me as well. 

Juha

> -----Original Message-----
> From: urn [mailto:[email-masked]] On Behalf Of Barry Leiba
> Sent: 8. kesäkuuta 2016 22:55
> To: [email-masked]
> Subject: [urn] URNbis conference call ("virtual meeting")
> 
> The chairs and authors have been chatting, and we think a "virtual meeting"
> very soon will be helpful in getting us moved forward.  I propose that we
> have such a meeting on Wednesday, 29 June -- three weeks from today for
> two hours, at 12:00 NY time (see below).  If we can get those of you who
> are active in the discussion on a call then, we'll set it up.  We don't have a
> lot of flexibility on the time, so please let us know quickly whether you can
> free the time to do it, and make any alternative time suggestions right
> away.  We'll need to get the Secretariat to announce this on Monday in
> order to meet the IESG's requirements for advance notice and not have to