Subject: [urn] urnbis - Not having a session at IETF 97

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Mon, 29 Aug 2016 13:43:19 -0700

Barry Leiba, a chair of the urnbis working group, indicated that the urnbis working group does not plan to hold a session at IETF 97.

This message was generated and sent by the IETF Meeting Session Request Tool.

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 29 Aug 2016 15:37:27 -0600

BTW I am working to prepare an updated I-D for my co-author's review by 
next Monday.

On 8/29/16 2:43 PM, "IETF Meeting Session Request Tool" wrote:
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn
>

---

From: Sean Leonard <[email-masked]>
Date: Mon, 29 Aug 2016 19:12:52 -0700

I would respectfully request that we have *some* kind of organized 
meeting thing, if for no other reason than to push this along...

Sean

---

From: John C Klensin <[email-masked]>
Date: Tue, 30 Aug 2016 16:24:29 -0400

--On Monday, August 29, 2016 19:12 -0700 Sean Leonard
<[email-masked]> wrote:

> I would respectfully request that we have *some* kind of
> organized meeting thing, if for no other reason than to push
> this along...

Sean,

Speaking for myself only (Barry's reasoning may be different),
we've got too many key people who are not reliably attending f2f
IETF meetings to make a meeting in Seoul useful.  That "probably
won't be in Seoul" list includes, for example, all three of the
present set of document editors.

Now, if Peter gets a draft to me early next week and I don't
need to travel them (50-50 chance at this point), the WG should
see a new version of 2141bis late next week or soon thereafter.
Depending on how the subsequent discussion goes, it might be
appropriate to schedule an other virtual interim, to move into
WG LC or some other prep process for IETF LC, or to decide there
really isn't enough interest to finish things up.  None of those
scenarios make a meeting in Seoul useful.

    john

---

From: Sean Leonard <[email-masked]>
Date: Tue, 30 Aug 2016 13:27:25 -0700

> scenarios make a meeting in Seoul useful.

Virtual interim would be fine.

(As would be a "virtual interim" "during" Seoul...assuming no conflicts, 
which would have to be managed. Presumably a virtual interim would be 
better if it's not during an f2f meeting, for said conflicts reasons.)

Sean