Subject: [urn] URN Formal request for URN for ITU

From: Scott Mansfield <[email-masked]>
Date: Thu, 26 Jul 2018 14:04:21 +0000

Gentle nudge...  Anything else I need to do?  I haven't seen a ticket from IANA.  But I have been at SDO meetings for three weeks straight and might have missed something.

Many thanks!
-scott.

-----Original Message-----
From: Scott Mansfield 
Sent: Monday, July 16, 2018 7:48 AM
To: [email-masked]
Cc: 'Peter Saint-Andre' <[email-masked]>; Dale R. Worley <[email-masked]>; John C Klensin <[email-masked]>
Subject: Formal request for URN for ITU

The updates to the ITU document have been made and posted on the ITU-T website.

Please consider this the formal request for the namespace.

The request is attached and the updated ITU document can be found here --> http://www.itu.int/en/ITU-T/Documents/ITU-URN-Management.pdf 

Regards,
-scott.

-----Original Message-----
From: Peter Saint-Andre <[email-masked]>
Sent: Monday, July 09, 2018 6:02 PM
To: Scott Mansfield <[email-masked]>; Dale R. Worley <[email-masked]>; John C Klensin <[email-masked]>
Cc: [email-masked]
Subject: Re: [urn] Formal request for URN for ITU

+1. Thanks, Scott!

Peter

On 7/9/18 3:56 PM, Scott Mansfield wrote:
> Thanks Dale,
> 
> I have the same interpretation.  I will update the internal ITU document, get it published on the ITU site and then send a formal request based on the information provided previously.
> 
> Thanks to everyone on the URN list for providing valuable comments and helping me through this process.
> 
> Regards,
> -scott.
> 
> -----Original Message-----
> From: Dale R. Worley <[email-masked]>
> Sent: Friday, July 06, 2018 10:41 PM
> To: John C Klensin <[email-masked]>
> Cc: Scott Mansfield <[email-masked]>; [email-masked]
> Subject: Re: [urn] Formal request for URN for ITU
> 
> John C Klensin <[email-masked]> writes:
>> A suggestion, partially in support of getting this done rather than 
>> dragging it out further.
>>
>> Let's take the request at face value: The ITU wants an NID and 
>> namespace for ITU uses, which the General Secretariat will take 
>> responsibility for but T-Sector will managed.  At least in the near 
>> term, the only things that namespace is likely to be used for are 
>> YANG-related.  In the longer term, I hope the ITU will be alert 
>> enough to the possibilities of disruption and confusion to be careful 
>> about what other sub-namespaces might be used an to consult with this 
>> list and others before doing that.
> 
> I think I'm echoing John here when I say that in this conversation we've touched on a lot of complicated tangential issues, but none of them are relevant to approving this request.
> 
> There have been a bunch of concrete "issues" raised, but as far as I can tell, all of them are of the form "Have you considered that alternative XYZ might be better?"  And it appears that the people behind the registration either have already considered those questions or are currently resolving them.
> 
> So it seems to me that all we're waiting for is for Scott to provide the final version of the registration request (and aligning that ITU internal document).
> 
> Am I mistaken?
> 
> Dale
> 
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 26 Jul 2018 10:36:00 -0600

Thanks, Scott. We (the expert reviewers) failed to alert IANA. I'll do
that now.

Peter

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 26 Jul 2018 14:53:25 -0600

Done:

http://www.iana.org/assignments/urn-formal/itu