Subject: [urn] Comments/answers to reasons for changes in PWID URN version 4 - diff version 3 and 4

From: Eld Zierau <[email-masked]>
Date: Sun, 4 Nov 2018 17:42:27 +0000

Here is the promised Word file with differences between version 3 and 4
Eld

-----
Eld Zierau
Digital Preservation Specialist PhD
The Royal Danish Library
Digital Cultural Heritage
P.O. Box 2149, 1016 Copenhagen K
Ph. +45 9132 4690
Email: [email-masked]<mailto:[email-masked]>

---

From: [email-masked] (Dale R. Worley)
Date: Sun, 04 Nov 2018 20:01:48 -0500

> [2:application/vnd.openxmlformats-officedocument.wordprocessingml.document Show Save:PWID_from_V3_to_V4.docx (81kB)]

Why not just give the URL to the datatracker's history page for the I-D:
https://datatracker.ietf.org/doc/draft-pwid-urn-specification/history/
and the URL for the diff between v3 and v4, in the format that basically
everybody in the IETF is familiar with:
https://www.ietf.org/rfcdiff?url1=draft-pwid-urn-specification-03&url2=draft-pwid-urn-specification-04

Dale