Subject: Re: [urn] Moving ahead with draft-spinosa-urn-lex

From: Enrico Francesconi <[email-masked]>
Date: Mon, 4 Mar 2019 19:19:56 +0100

Dear Dale and Peter,
   are there any news about the actual registration at IANA of the urn:lex namespace based on draft-spinosa-urn-lex-13?

https://datatracker.ietf.org/doc/draft-spinosa-urn-lex/

Thanks a lot for your cooperation!
Best regards

   Pierluigi and Enrico

---------------------------------------------------------
Enrico Francesconi
ITTIG - CNR
Institute of Legal Information Theory and Techniques
Italian National Research Council

Via de' Barucci 20
50127 Florence
Italy

Tel: +39-055-4399-665
Fax: +39-055-4399-605
email: [email-masked]
---------------------------------------------------------

> On 12 dic 2018, at 18:30, Peter Saint-Andre <[email-masked]> wrote:
> 
> Actually, I'll coordinate with Alexey, since he's the sponsoring Area
> Director.
> 
> Peter
> 
> On 12/12/18 7:39 AM, Peter Saint-Andre wrote:
>> In my role as URN review team lead, I will contact the IANA.
>> 
>> On 12/12/18 7:35 AM, Enrico Francesconi wrote:
>>> Dear Dale,
>>>    thanks for your feedback! Frankly I don't know who is the
>>> responsible, is it maybe the ietf secretary?
>>> Best
>>>    Enrico
>>> 
>>> Il giorno mer 12 dic 2018, 04:13 Dale R. Worley <[email-masked]
>>> <mailto:[email-masked]>> ha scritto:
>>> 
>>>    Enrico Francesconi <[email-masked]
>>>    <mailto:[email-masked]>> writes:
>>>> being quite a long time since the last communication (June 2018), we
>>>> were wondering whether any action from our side is needed before to
>>>> proceed with the so called "experimental" registration of the URN:LEX
>>>> namespace.
>>> 
>>>    Sorry, we've dropped the ball here.  As far as I can tell from reviewing
>>>    the discussion at
>>>    https://www.ietf.org/mail-archive/web/urn/current/maillist.html, we have
>>>    consensus to register the namespace based on draft-spinosa-urn-lex-13,
>>>    but we haven't actually notified IANA of that.  Who is it that notifies
>>>    IANA?
>>> 
>>>    Dale
>>> 
>> 
>> _______________________________________________
>> urn mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/urn
>>

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 4 Mar 2019 18:41:42 -0700

As far as I know, this Internet-Draft is intended to be published as an
informational RFC, in which case the IANA registration would happen
through normal processes before publication. However, the datatracker
page indicates that Alexey needs to follow up (specifically it appears
that he needs to create the writeup for balloting by the IESG).

Alexey, please let us know if we're mistaken about the next steps for
this registration.

Peter