Subject: Re: agenda for USWG meeting

From: Yuri Demchenko <[email-masked]>
Date: Fri, 01 Dec 2000 10:29:52 +0100

April,

TERENA would like to have small slot for TERENA/GNRT update.

We are ready to put new version of the GNRT on the web.

Yuri

April Marine wrote:
> 
>                    User Services Working Group Agenda
>                          IETF - San Diego, CA
> 
>         Monday, December 11, 2000 - 1300-1500  (1:00 - 3:00 p.m.)
> 
>         o  Agenda bashing
>         o  General Stuff of Interest - April Marine
>         o  FYI 7 working draft - Ray Plzak
>         o  "TAO of IETF" update  - Susan Harris
>            <draft-ietf-uswg-tao-00.txt>
>         o  Any Other Business

-- 
-----------------------------------------------------------------------
Yuri Demchenko, TERENA, Singel 468D, 1017 AW Amsterdam, The Netherlands 
Tel: +31 20 530 4488  Fax: +31 20 530 4499  E-mail: [email-masked]
-----------------------------------------------------------------------

---

From: April Marine <[email-masked]>
Date: Mon, 4 Dec 2000 07:39:46 -0800 (PST)

cool! no problem

A.