Subject: FYI 7 working draft

From: Walter Houser <[email-masked]>
Date: Mon, 02 Apr 2001 10:55:17 -0400

Is the FYI 7 draft available for the changes that need to be made?  Are
the meeting minutes available so that I can be sure of what needs to be
changed?

April Marine wrote:

>         o  FYI 7 working draft -

--
Walt Houser, VA Webmaster http://www.va.gov/
VA Privacy Notice for Information Collected from E-mails and Web Forms
http://www.va.gov/privacy/email.asp

---

From: April Marine <[email-masked]>
Date: Mon, 2 Apr 2001 08:50:15 -0700 (PDT)

No and No.

But soon. :)