Subject: [Uta] dnse related docs.

From: Joel Jaeggli <[email-masked]>
Date: Tue, 4 Mar 2014 20:00:53 +0000

DNSop folks,

If we created a new session in the thursday evening 18:40-20:40 slot to accommodate expanded discussion of the Drafts discussed during DNSE and deconflicted that discussion with UTA on friday morning would that be a significant imposition? it seems unlikely that more than a 1/3 of the slot would be required.

Thanks
joel

Joel's widget number 2

---

From: Allison Mankin <[email-masked]>
Date: Tue, 4 Mar 2014 22:58:17 +0000

A new session Thursday evening is good for the starttls presenter.

Allison

On Tue, Mar 4, 2014 at 9:52 PM, Tim Wicinski <[email-masked]> wrote:

>
>
> On 3/4/14, 8:13 PM, Warren Kumari wrote:
>
>
>
> On Tuesday, March 4, 2014, Joel Jaeggli <[email-masked]> wrote:
>
>> DNSop folks,
>>
>> If we created a new session in the thursday evening 18:40-20:40 slot to
>> accommodate expanded discussion of the Drafts discussed during DNSE and
>> deconflicted that discussion with UTA on friday morning would that be a
>> significant imposition? it seems unlikely that more than a 1/3 of the slot
>> would be required.
>
>
>  That sounds useful to me -- unfortunaly I have a conflict, but if I
> didn't I'd be there with bells on.
>
>
> We should hear from the DNSOP presenters to see if they have conflicts,
> plus a consensus of folks.  The other option is to move the discussion into
> the beginning or end of the DNSOP discussion, so those who can attend UTA
> slide back over.
>
> tim
>
>
> _______________________________________________
> DNSOP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dnsop
>
>

---

From: joel jaeggli <[email-masked]>
Date: Wed, 05 Mar 2014 09:20:00 +0000

On 3/5/14, 9:16 AM, Carsten Strotmann wrote:
> Hi,
> 
> Joel Jaeggli writes:
> 
>> DNSop folks,
>>
>> If we created a new session in the thursday evening 18:40-20:40 slot
>> to accommodate expanded discussion of the Drafts discussed during DNSE
>> and deconflicted that discussion with UTA on friday morning would that
>> be a significant imposition? it seems unlikely that more than a 1/3 of
>> the slot would be required.
> 
> would remote participation be possible during this session? I would like
> to join (at least listen in).

yes, this is a scheduled meeting block, (scim is also meeting during
this window)

> Carsten

---

From: Dan York <[email-masked]>
Date: Wed, 5 Mar 2014 09:43:26 +0000

On 3/4/14 8:00 PM, "Joel Jaeggli" <[email-masked]> wrote:

>significant imposition? it seems unlikely that more than a 1/3 of the
>slot would be required.

I think this would be useful if it enables folks proficient with TLS who
want to go to UTA Friday morning to weigh in on the DNS confidentiality
discussion and ideas and issues around the potential use (or not) of TLS.

Having said that, I think the usefulness of the session will depend upon
how many people who were part of the DNSE BOF can attend a Thursday night
session.  Do we have a sense yet of how many DNSE presenters and authors
of related drafts would be able to attend? (And people who asked questions
during the DNSE BOF?)

My 2 cents,
Dan

---

From: Tim Wicinski <[email-masked]>
Date: Tue, 04 Mar 2014 21:52:53 +0000

On 3/4/14, 8:13 PM, Warren Kumari wrote:
>
>
> On Tuesday, March 4, 2014, Joel Jaeggli <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     DNSop folks,
>
>     If we created a new session in the thursday evening 18:40-20:40
>     slot to accommodate expanded discussion of the Drafts discussed
>     during DNSE and deconflicted that discussion with UTA on friday
>     morning would that be a significant imposition? it seems unlikely
>     that more than a 1/3 of the slot would be required.
>
>

We should hear from the DNSOP presenters to see if they have conflicts, 
plus a consensus of folks.  The other option is to move the discussion 
into the beginning or end of the DNSOP discussion, so those who can 
attend UTA slide back over.

tim

---

From: 神明達哉 <[email-masked]>
Date: Wed, 5 Mar 2014 00:14:12 +0000

At Tue, 04 Mar 2014 21:52:53 +0000,

> attend UTA slide back over.

And perhaps even start earlier and/or end a bit later than the
allocated slot (0900-1130) if it's allowed and works for many?

--
JINMEI, Tatuya

---

From: Carsten Strotmann <[email-masked]>
Date: Wed, 05 Mar 2014 10:16:51 +0100

Hi,

Carsten
-- 
Carsten Strotmann
Email: [email-masked]
Blog: strotmann.de

---

From: Warren Kumari <[email-masked]>
Date: Tue, 4 Mar 2014 20:13:40 +0000

> significant imposition? it seems unlikely that more than a 1/3 of the slot

That sounds useful to me -- unfortunaly I have a conflict, but if I didn't
I'd be there with bells on.

W

> [email-masked] <javascript:;>