Subject: [Uta] presentations

From: Leif Johansson <[email-masked]>
Date: Tue, 04 Mar 2014 10:34:02 +0100

Those of you who are on the agenda for the f2f on Friday should send any
presentation material to either me or Orit asap please!

        Cheers Leif & Orit

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 04 Mar 2014 11:22:21 +0000

> presentation material to either me or Orit asap please!

Yaron, Ralph, and I are working to finalize our slides very soon. A 
draft is here:

https://stpeter.im/files/ietf89-uta-attacks-bcp-xmpp.pdf

Peter

---

From: Leif Johansson <[email-masked]>
Date: Tue, 04 Mar 2014 14:09:22 +0100

On 2014-03-04 12:22, Peter Saint-Andre wrote:
> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta
thx!