Subject: [Uta] Guide to acronyms

From: "Olle E. Johansson" <[email-masked]>
Date: Sat, 15 Mar 2014 08:26:20 +0100

Hi,

This list is overflowing with acronyms. I think it's time to either use the Wiki or a draft
to produce a hitch-hiker's guide to UTA. That would certainly make it easier for application
folks like me to follow the various discussions and understand. I am no newbie to the world
of TLS at all, but still find new acronyms every day on this list :-)

From a previous mail in this list I can find:

CT
TACK
HPKP
SCT
CA

I do understand CA since many years and have recently learned what CT means,
but the rest I have to find in Google. To save time, we could collect  pointers and write explanations
that we agree on, as well as declarations if a certain abbreviation is vendor-specific.

I would prefer the wiki on tools.ietf.org but if we end up wanting to publish something
based on that it may be hard tracking down contributors - if that will be needed.

/O

---

From: Yaron Sheffer <[email-masked]>
Date: Sat, 15 Mar 2014 13:00:20 +0200

There is a currently empty UTA wiki (just like any other WG), at 
https://tools.ietf.org/wg/uta/trac/wiki

I will be happy to participate in setting up such a glossary.

Thanks,
	Yaron

On 03/15/2014 09:26 AM, Olle E. Johansson wrote:
> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta
>

---

From: "Olle E. Johansson" <[email-masked]>
Date: Sat, 15 Mar 2014 12:05:03 +0100

On 15 Mar 2014, at 12:00, Yaron Sheffer <[email-masked]> wrote:

> There is a currently empty UTA wiki (just like any other WG), at https://tools.ietf.org/wg/uta/trac/wiki
> 
I don't know if we need permission from the chairs to start that - can anyone please confirm?

/O

---

From: Peter Saint-Andre <[email-masked]>
Date: Sat, 15 Mar 2014 07:38:22 -0600

> I don't know if we need permission from the chairs to start that - can anyone please confirm?

It's a wiki. Start editing. :-)

---

From: "Leif Johansson" <[email-masked]>
Date: Sat, 15 Mar 2014 17:29:52 +0100

> 15 mar 2014 kl. 14:38 skrev "Peter Saint-Andre" <[email-masked]>:
> 

yep, go for it

---

From: "Olle E. Johansson" <[email-masked]>
Date: Sat, 15 Mar 2014 19:30:19 +0100

>> It's a wiki. Start editing. :-)
https://tools.ietf.org/wg/uta/trac/wiki/AcronymList

/O

---

From: Yaron Sheffer <[email-masked]>
Date: Sun, 16 Mar 2014 11:54:25 +0200

For some reason I am unable to edit the wiki.

Olle, HPKP is "HTTP Public Key Pinning", the document is in the websec 
WG, http://tools.ietf.org/html/draft-ietf-websec-key-pinning.

Thanks,
	Yaron

---

From: "Olle E. Johansson" <[email-masked]>
Date: Sun, 16 Mar 2014 11:17:57 +0100

> For some reason I am unable to edit the wiki.
It isn't very stable. Suddenly I'm logged out and have to press "login" again - and magically become logged in. It also complains over not being able to reach the database.
> 
> Olle, HPKP is "HTTP Public Key Pinning", the document is in the websec WG, http://tools.ietf.org/html/draft-ietf-websec-key-pinning.
Ok, I'll try to add that. 

/O