Subject: Re: [Uta] getting back to UTA and injecting clue

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 22 Apr 2014 19:29:14 -0600

Any thoughts on this path forward?

On 3/26/14, 10:26 AM, Peter Saint-Andre wrote:
> On 3/17/14, 7:47 AM, Eliot Lear wrote:
>> I'd like suggest a change of direction for this discussion.
>
> I would, too. :-)
>
> My recollection from conversations in Vancouver is that we were seeking
> a quick win of documenting best practices for the existing use of TLS
> and PKI - TLS versions, cipher suites, etc. With all the conversations
> over terminology, unauthenticated encryption, DANE as a new mode in
> addition to PKI, etc., I wonder if we could at least push forward
> quickly with the TLS-PKI recommendations and, in parallel, work out the
> thornier issues.

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 25 Apr 2014 17:27:49 +0100

> Any thoughts on this path forward?
I was also under the impression that we want to make quick progress on 
main documents and work on harder issues in parallel or even later 
revisions of them.

---

From: Leif Johansson <[email-masked]>
Date: Sat, 26 Apr 2014 09:37:23 +0200

> 25 apr 2014 kl. 18:27 skrev Alexey Melnikov <[email-masked]>:
> 
> I was also under the impression that we want to make quick progress on main documents and work on harder issues in parallel or even later revisions of them.

As always, progress can start with review of the documents we have actually started writing. 

I haven't seen any review of the three wg docs we have on the books right now (nudge nudge)...

> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta