Subject: [Uta] draft-ietf-uta-tls-bcp-07 WG LC completed

From: "Orit Levin (LCA)" <[email-masked]>
Date: Sat, 22 Nov 2014 17:16:27 +0000

All,
The WG LC on draft-ietf-uta-tls-bcp-07 ended  yesterday.
We have got a small number of specific suggestions and corrections.
The chairs trust the authors to collect and incorporate these into the -08 version of the draft.  It will be submitted for the IETF LC as soon as it is available.

Thank you very much to everyone who contributed to making this document as useful and as clear as it is!
Leif & Orit.

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Sat, 22 Nov 2014 17:20:43 -0700

On 11/22/14, 10:16 AM, Orit Levin (LCA) wrote:
> The chairs trust the authors to collect and incorporate these into the
> -08 version of the draft. It will be submitted for the IETF LC as soon
> as it is available.
>

Yes, thanks to everyone for the feedback! We will work to update the 
document as soon as possible.

Peter

-- 
Peter Saint-Andre
https://andyet.com/