Subject: Re: [Uta] ID Tracker State Update Notice: <draft-ietf-uta-tls-bcp-09.txt>

From: Pete Resnick <[email-masked]>
Date: Thu, 19 Feb 2015 13:37:20 -0600

On 2/19/15 1:30 PM, IETF Secretariat wrote:
> IESG state changed to IESG Evaluation::Revised I-D Needed from IESG Evaluation
> ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-uta-tls-bcp/
>    

Unless the chairs think otherwise, I'd say let's roll the new version 
with all of the collected changes to address all of the DISCUSS/COMMENTs 
from the IESG *except* Richard's DISCUSS on 5.2. That way we'll have 
clean copy, Alissa and Barry can clear their DISCUSSes, everything else 
will be addressed, and we can simply figure out what should be done to 
address Richard.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: IETF Secretariat <[email-masked]>
Date: Thu, 19 Feb 2015 11:30:50 -0800

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Thu, 19 Feb 2015 13:07:14 -0700

> will be addressed, and we can simply figure out what should be done to

I've checked changes into the authors' source control repository and 
will wait a few hours so that they can make sure they agree. Will 
probably post the revised I-D this evening.

Peter

-- 
Peter Saint-Andre
https://andyet.com/

---

From: Leif Johansson <[email-masked]>
Date: Thu, 19 Feb 2015 21:11:18 +0100

> will be addressed, and we can simply figure out what should be done to

I wholeheartedly agree.

---

From: "Orit Levin (LCA)" <[email-masked]>
Date: Thu, 19 Feb 2015 21:26:08 +0000

+1 !

> -----Original Message-----
> From: Uta [mailto:[email-masked]] On Behalf Of Leif Johansson
> Sent: Thursday, February 19, 2015 12:11 PM
> To: [email-masked]
> Subject: Re: [Uta] ID Tracker State Update Notice: <draft-ietf-uta-tls-bcp-
> 09.txt>
> 
> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta