Subject: [Uta] Genart Telechat review: draft-ietf-uta-tls-bcp-09

From: Robert Sparks <[email-masked]>
Date: Thu, 12 Feb 2015 22:37:16 -0600

I am the assigned Gen-ART reviewer for this draft. For background on
Gen-ART, please see the FAQ at
< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd
or AD before posting a new version of the draft.

Document: draft-ietf-uta-tls-bcp-09
Reviewer: Robert Sparks
Review Date: 12 Feb 2015
IETF LC End Date: past
IESG Telechat date: 19 Feb 2015

Summary: Ready for publication as BCP

All of the points from my LC review of -08 have been well addressed.

Thanks again for producing such an exceptionally clear document.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Feb 2015 14:36:37 +0200

Thank you for the (re)review, Robert.

FWIW, I have also reviewed this specification and believe that its recommendations are correct and appropriate, within the limits of my expertise. I have placed a “yes” position for this document on today’s IESG telechat.

Jari

On 13 Feb 2015, at 06:37, Robert Sparks <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art