Subject: [Uta] slides for Tuesday

From: Leif Johansson <[email-masked]>
Date: Mon, 20 Jul 2015 11:07:21 +0200

Anyone who is speaking during our meeting on Tuesday and want to do
slides (you know who you are) should send them to me or Orit asap.

In the meanwhile, main deck is online along with the agenda.

	Cheers Leif & Orit

---

From: Pascal Urien <[email-masked]>
Date: Mon, 20 Jul 2015 11:44:30 +0200

Dear Leif

The slides

https://tools.ietf.org/html/draft-urien-uta-tls-dtls-security-module-00

Rgs

Pascal

2015-07-20 11:07 GMT+02:00 Leif Johansson <[email-masked]>:

> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta
>

---

From: Leif Johansson <[email-masked]>
Date: Mon, 20 Jul 2015 13:34:24 +0200

> https://tools.ietf.org/html/draft-urien-uta-tls-dtls-security-module-00

thx - online now