Subject: [Uta] nice job uta!

From: Stephen Farrell <[email-masked]>
Date: Tue, 1 Dec 2015 23:09:51 +0000

I had to do some bean counting over the last few days
(of the existence justification kind;-) and I noticed
that RFC7525 is being referenced a lot - about 50 [1]
IETF docs referencing a 6 month old RFC seems like a
lot to me anyway.

I think that means a bunch of folks think you all did
a fine job.

Thanks!
S.

[1] https://datatracker.ietf.org/doc/rfc7525/referencedby/

---

From: "Orit Levin (CELA)" <[email-masked]>
Date: Tue, 1 Dec 2015 23:42:05 +0000

Very encouraging! Thank you, Stephen,  for bringing this cool statistics to everyone's attention.
Special thanks go to those, who originally identified the need and then had been working tediously to incorporate many comments and make the result useful to the broad community. It is especially rewording to see many different "applications" using (or at least being aware of the guidelines provided by) the RFC!

Orit.

> -----Original Message-----
> From: Uta [mailto:[email-masked]] On Behalf Of Stephen Farrell
> Sent: Tuesday, December 01, 2015 3:10 PM
> To: [email-masked]
> Subject: [Uta] nice job uta!
> 
> 
> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta

---

From: Leif Johansson <[email-masked]>
Date: Wed, 2 Dec 2015 09:53:28 +0100

:-) thx 

Skickat från min iPhone

> 2 dec. 2015 kl. 00:09 skrev Stephen Farrell <[email-masked]>:
> 
>