Subject: [Uta] IETF 99 Prague

From: <[email-masked]>
Date: Thu, 11 May 2017 09:37:31 +0000

Hi,

I am not sure if it is too early to ask, or if it is the right list (I hope you will excuse me).

Is there an UTA meeting planned for the next IETF 99  in Prague?

Thanks!

Gerard Draper Gil

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 11 May 2017 14:02:39 +0100

> Is there an UTA meeting planned for the next IETF 99  in Prague?
Now is a good time. Face to face meeting in Prague can be requested 
before 2017-06-02.

---

From: Orit Levin <[email-masked]>
Date: Fri, 12 May 2017 23:12:39 +0000

Indeed!
The chairs would like to ask all interested contributors to send their requests for the Prague meeting no later than June 1st, 2017.
Please, specify the draft(s) to be presented, the name of the presenter, and the time needed for the discussion.
This way we will be able to decide whether to hold a session at the next IETF.

Thanks you,
Orit.

From: Uta [mailto:[email-masked]] On Behalf Of Alexey Melnikov
Sent: Thursday, May 11, 2017 6:03 AM
To: [email-masked]; [email-masked]
Subject: Re: [Uta] IETF 99 Prague

On 11/05/2017 10:37, [email-masked]<mailto:[email-masked]> wrote:
Hi,

Is there an UTA meeting planned for the next IETF 99  in Prague?
Now is a good time. Face to face meeting in Prague can be requested before 2017-06-02.