Subject: [Uta] Updated MTA-STS and TLSRPT drafts

From: "Brotman, Alexander" <[email-masked]>
Date: Wed, 31 May 2017 18:19:39 +0000

Hello,

We just uploaded new revisions of the MTA-STS and TLSRPT.  We made some minor clarifications in MTA-STS.  For the TLSRPT we created a new content-type to define the tlsrpt data, which should make the processing a bit easier.  We do still need to create some of the IANA sections, and we'll be working on this soon, but we wanted to give an incremental update for review.  Thank you for your time and consideration.

--
Alex Brotman
Sr. Engineer, Anti-Abuse
Comcast
x5364

---

From: Orit Levin <[email-masked]>
Date: Wed, 31 May 2017 18:32:23 +0000

This is very good news!
The chairs decided to hold a session in Prague in order to review the status of all existing drafts and to help moving the work forward.
To all the authors, please, be ready to present and discuss your drafts during the session either in person (preferably) or remotely!

Thanks to all,
Leif & Orit.

-----Original Message-----
From: Uta [mailto:[email-masked]] On Behalf Of Brotman, Alexander
Sent: Wednesday, May 31, 2017 11:20 AM
To: [email-masked]
Subject: [Uta] Updated MTA-STS and TLSRPT drafts

Hello,

--
Alex Brotman
Sr. Engineer, Anti-Abuse
Comcast
x5364

_______________________________________________
Uta mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/uta