Subject: [Uta] Suresh Krishnan's No Objection on draft-ietf-uta-smtp-tlsrpt-18: (with COMMENT)

From: Suresh Krishnan <[email-masked]>
Date: Tue, 17 Apr 2018 19:43:56 -0700

Suresh Krishnan has entered the following ballot position for
draft-ietf-uta-smtp-tlsrpt-18: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-uta-smtp-tlsrpt/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The report in Appendix B seems to be using non-example IP addresses (e.g.
98.136.216.25 seems to be a Yahoo address). Please change these to use example
addresses from one of the documentation blocks from RFC6890

---

From: "Brotman, Alexander" <[email-masked]>
Date: Wed, 18 Apr 2018 18:33:38 +0000

Thank you for the correction, the IPs have been altered now.

--
Alex Brotman
Sr. Engineer, Anti-Abuse
Comcast

-----Original Message-----
From: Suresh Krishnan [mailto:[email-masked]] 
Sent: Tuesday, April 17, 2018 10:44 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Valery Smyslov <[email-masked]>; Leif Johansson <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Suresh Krishnan's No Objection on draft-ietf-uta-smtp-tlsrpt-18: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

The report in Appendix B seems to be using non-example IP addresses (e.g.
98.136.216.25 seems to be a Yahoo address). Please change these to use example addresses from one of the documentation blocks from RFC6890